<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Gwyn Bevel"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Veteran Salute: Marine says wife buried him while he was in a POW camp</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="When he was first shot down, Paul Montague says he wasn&amp;#39;t sure if he was dead or alive." lang="en-US" /> <meta name="keywords" content="Veteran Salute,Community,Good News,Local,News,Top Stories,Video" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Veteran Salute: Marine says wife buried him while he was in a POW camp"/><meta property="og:description" content="When he was first shot down, Paul Montague says he wasn&#39;t sure if he was dead or alive. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ksn.com/community/veteran-salute/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp/2003867552"/><meta property="og:image" content="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/Veteran_Salute__Marine_says_wife_buried__1_87750033_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KSNW"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Veteran Salute"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-27T17:43:00+00:00"/><meta property="article:modified_time" content="2019-05-27T17:43:00+00:00"/><meta property="article:expiration_time" content="2293-02-26T17:07:00+00:00"/><meta property="article:author" content="https://www.facebook.com/Gwyn-Bevel-142501905816317"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Veteran Salute: Marine says wife buried him while he was in a POW camp"/><meta name="twitter:description" content="When he was first shot down, Paul Montague says he wasn&#39;t sure if he was dead or alive. "/><meta name="twitter:site" content="KSNW"/><meta name="twitter:image" content="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/Veteran_Salute__Marine_says_wife_buried__1_87750033_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ksn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190527 17:43:00"/><Attribute name="edate" value="1558978980633"/><Attribute name="edateformat" value="20190527 17:43:00"/><Attribute name="sdate" value="1558978980730"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900029"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Veteran Salute"/><Attribute name="Category" value="Community"/><Attribute name="Category" value="Good News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Video"/></DataObject><DataObject type="Story"><Attribute name="Description" value="When he was first shot down, Paul Montague says he wasn&#39;t sure if he was dead or alive. "/><Attribute name="Headline" value="Veteran Salute: Marine says wife buried him while he was in a POW camp"/><Attribute name="Keywords" value="Veteran Salute,Community,Good News,Local,News,Top Stories,Video"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190527 17:43:00"/><Attribute name="PubDate" value="20190527 17:43:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="When he was first shot down, Paul Montague says he wasn&#39;t sure if he was dead or alive."/><Attribute name="Category" value="[Local - Do Not Use, Video]"/><Attribute name="CompID" value="2005396168"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/Veteran_Salute__Marine_says_wife_buried__1_87750033_ver1.0_160_90.jpg"/><Attribute name="Title" value="Veteran Salute: Marine says wife buried him while he was in a POW camp"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641817"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003438604"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%204_1557928994834.jpg_87641817_ver1.0_160_90.jpg"/><Attribute name="Title" value="montague+4_1557928994834.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641828"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003441040"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%206_1557929031282.jpg_87641828_ver1.0_160_90.jpg"/><Attribute name="Title" value="montague+6_1557929031282.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641814"/><Attribute name="CompID" value="2003438563"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE_1557928962329_87641814_ver1.0_160_90.jpg"/><Attribute name="Title" value="MONTAGUE_1557928962329.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641830"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003441071"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%208_1557929033758.jpg_87641830_ver1.0_160_90.jpg"/><Attribute name="Title" value="montague+8_1557929033758.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641819"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003440340"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%205_1557928997387.jpg_87641819_ver1.0_160_90.jpg"/><Attribute name="Title" value="montague+5_1557928997387.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641816"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003438589"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%203_1557928993112.jpg_87641816_ver1.0_160_90.jpg"/><Attribute name="Title" value="MONTAGUE+3_1557928993112.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="87641815"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="2003438580"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%202_1557928992305.jpg_87641815_ver1.0_160_90.jpg"/><Attribute name="Title" value="MONTAGUE+2_1557928992305.jpg.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="92102484724" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksn&#x2e;com&#x2f;community&#x2f;veteran-salute&#x2f;veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp&#x2f;2003867552" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksn&#x2e;com&#x2f;amp&#x2f;community&#x2f;veteran-salute&#x2f;veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp&#x2f;2003867552" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559122287000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559122287000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-ksnw&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558595232000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 42},getRevision:function(){return"537.36"},getVersion:function(){return"42.0.2311.135"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.ksn.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1157342677"},getLayoutId:function(){return"155"},getLayoutURL:function(){return"https://www.ksn.com/veteran-salute/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"154"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"846624078"},getScopeGroupIdOrLiveGroupId:function(){return"846624078"},getParentGroupId:function(){return"846624078"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ksn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846624078&refererPlid=1157342677"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eksn\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=78&minifierType=js&languageId=en_US&b=6102&t=1559122471000"},getBaseURL:function(){return"https://www.ksn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559122471000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=78&minifierType=js&languageId=en_US&b=6102&t=1559122471000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="BY3rGxzC";Liferay.currentURL="\x2fcommunity\x2fveteran-salute\x2fveteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp\x2f2003867552";Liferay.currentURLEncoded="%2Fcommunity%2Fveteran-salute%2Fveteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp%2F2003867552";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=78&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_3N1zbO4OajAl","101","56_INSTANCE_MiauLUQX1u6V","56_INSTANCE_8838","56_INSTANCE_1510","56_INSTANCE_8353","56_INSTANCE_iU7HwD7qM11P","56_INSTANCE_Lj0T8KdvKeLK","56_INSTANCE_1Gvef30MBSRH","56_INSTANCE_G9xYAe6BXq1d","56_INSTANCE_xuztrP2kzIxM","56_INSTANCE_2723","56_INSTANCE_8109","56_INSTANCE_VhspH3nIopKh","56_INSTANCE_dkOSREVgNt53"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KSNW"},getParentGroupName:function(){return"KSNW"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/ksnw/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ksnw-staging/-/";var viewGalleryUrl="/group/ksnw/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846624097;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"846624112"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846624097"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.ksn.com/community/veteran-salute/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp/2003867552",pageType:"story",pageKeywords:"template local news story do not publish",articleId:"2003867552",adUnitSubName:"/community/veteran_salute"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2f6a199f39e" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-ND86RFQ");</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E" /><!-- Facebook Pixel Code --><script>!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","497385780432347");fbq("track","PageView");</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=497385780432347&ev=PageView&noscript=1" /></noscript><!-- End Facebook Pixel Code --><!-- Global Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script><!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="KSNW:UA-115340049-1,nxstKSNW:UA-32507368-10";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="ksn.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KSNW";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Gwyn Bevel";k="2003867552";d="KSNW";f="Veteran Salute";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:ve46ldhcgca";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=78&minifierType=js&languageId=en_US&b=6102&t=1558595232000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Community\x2cGood\x20News\x2cLocal\x2cNews\x2cTop\x20Stories\x2cVeteran\x20Salute\x2cVideo";var b="Veteran\x20Salute\x2cCommunity\x2cGood\x20News\x2cLocal\x2cNews\x2cTop\x20Stories\x2cVideo";var a="When\x20he\x20was\x20first\x20shot\x20down\x2c\x20Paul\x20Montague\x20says\x20he\x20wasn\x26\x2339\x3bt\x20sure\x20if\x20he\x20was\x20dead\x20or\x20alive\x2e\x20\x0a";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/ksnw")}})();</script> <!-- Head client custom content --> </head> <body class="skin-ksnw controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ksn.com/weather"> <span class="region">Wichita</span> <h4 class="forecast">69&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KSNW"><img src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/theme/images/ksnw_digitalbrand-min.png" alt="KSNW" /><div class="site-logo-wrapper" style="background:url(https://media.ksn.com/nxs-ksnwtv-media-us-east-1/theme/images/ksnw_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-124637" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-124637");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ksn.com/weather">
       <h5 class="region">Wichita</h5>
       <h4 class="forecast">69&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ksn.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/capitol-bureau">Capitol Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/good-news-kansas">Good News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/washington-dc-bureau">D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/national">National / World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/dont-miss-this">Don't Miss This</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/most-wanted">Most Wanted</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                            <li><a href="http://www.ksn.com/news/web-extras/news-links-seen-on-ksn/1069896455">News Links</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/newsfeed-now">Newsfeed Now</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                        
            
            
        
            
        
            
                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/capitol-bureau/public-media-kicked-out-of-kansas-senate-chambers-after-medicaid-protest/2036676926" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            						<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_160_90.jpg" data-srcset="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_640_360.jpg 640w, https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_320_180.jpg 320w, https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Public&#x2c;&#x20;media&#x20;kicked&#x20;out&#x20;of&#x20;Kansas&#x20;Senate&#x20;chambers&#x20;after&#x20;Medicaid&#x20;protest" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/capitol-bureau/public-media-kicked-out-of-kansas-senate-chambers-after-medicaid-protest/2036676926" > Public, media kicked out of Kansas Senate chambers after Medicaid protest </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/kansas/kansas-lawmakers-fail-to-override-tax-bill-veto/2036645784" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kansas&#x20;lawmakers&#x20;fail&#x20;to&#x20;override&#x20;tax&#x20;bill&#x20;veto" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/kansas/kansas-lawmakers-fail-to-override-tax-bill-veto/2036645784" > Kansas lawmakers fail to override tax bill veto </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local/kansas-city-airport-halts-flights-during-storm/2036626415" >Kansas City airport halts flights during storm</a> </li> <li> <a href="/news/kansas/ksn-gets-look-at-tornado-devastation-south-of-lawrence/2036592619" >KSN gets look at tornado devastation south of Lawrence</a> </li> <li> <a href="/news/capitol-bureau/governor-kelly-to-tour-areas-impacted-by-tornado-on-thursday/2036379831" >Governor Kelly to tour areas impacted by tornado on Thursday</a> </li> <li> <a href="/news/local/sedgwick-county-sheriff-s-office-warns-of-scam/2036157059" >Sedgwick County Sheriff's Office warns of scam</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.ksn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ksn.com/weather/radar">Radars</a></li> <li><a href="https://www.ksn.com/weather/forecast">Forecast</a></li> <li><a href="https://www.ksn.com/weather/blog">Weather Blog</a></li> <li><a href="https://www.ksn.com/mobile">Mobile Apps / Text Alerts</a></li> <li><a href="https://www.ksn.com/weather/alerts">Weather Alerts</a></li> <li><a href="https://www.ksn.com/skyview">SkyView</a></li> <li><a href="https://www.ksn.com/weather/closings">Closings & Delays</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.ksn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ksn.com/sports/scores">Local Sports Scores</a></li> <li><a href="https://www.ksn.com/big-race-indy-2019">Big Race Indy</a></li> <li><a href="https://www.ksn.com/sports/shockers">WSU Shockers</a></li> <li><a href="https://www.ksn.com/sports/jayhawks">Kansas Jayhawks</a></li> <li><a href="https://www.ksn.com/sports/wildcats">K-State Wildcats</a></li> <li><a href="https://www.ksn.com/sports/chiefs">Kansas City Chiefs</a></li> <li><a href="https://www.ksn.com/sports/royals">Kansas City Royals</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.ksn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ksn.com/community/calendar">Community Calendar</a></li> <li><a href="https://www.ksn.com/more/st-jude-dream-home">St. Jude Dream Home</a></li> <li><a href="https://www.ksn.com/veteran-salute">Veteran Salute</a></li> <li><a href="https://www.ksn.com/news/main-street-kansas">Main Street Kansas</a></li> <li><a href="https://www.ksn.com/news/give-a-little">Give A Little</a></li> <li><a href="https://www.ksn.com/honor-a-kansas-nurse">Honor a Kansas Nurse</a></li> <li><a href="https://www.ksn.com/kansas-best">Kansas Best</a></li> </ul> </li> <li><a href="https://www.ksn.com/contests">Contests</a></li> <li><a href="https://www.ksn.com/video-center">Video Center</a></li> <li><a href="https://www.ksn.com/gooddaykansas">Good Day Kansas</a></li> <li><a href="https://www.ksn.com/report-it">Report It!</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.ksn.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.ksn.com/contact-us">Contact Us</a></li> <li><a href="https://www.ksn.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.ksn.com/about-us/nbc-shows">NBC Shows</a></li> <li><a href="https://www.ksn.com/meet-the-team">Our Team</a></li> <li><a href="https://www.ksn.com/about-us/work-for-us">Work for Us</a></li> <li><a href="https://www.ksn.com/about-us/digital-marketing">Digital Marketing</a></li> <li><a href="https://www.ksn.com/text-alerts">Text Alerts</a></li> <li><a href="https://www.ksn.com/about-us/email-alerts">Email Alerts</a></li> <li><a href="https://www.ksn.com/mobile">Mobile Apps</a></li> <li><a href="https://www.ksn.com/telemundo">Telemundo in Kansas</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3N1zbO4OajAl_" > <span id="p_56_INSTANCE_3N1zbO4OajAl"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-192198" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-192198")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ksn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Gwyn Bevel'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Veteran Salute: Marine says wife buried him while he was in a POW camp | 2003867552'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/veteran-salute" class="category">Veteran Salute</a> <h1 class="headline">Veteran Salute: Marine says wife buried him while he was in a POW camp</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.ksn.com/meet-the-team/gwyn-bevel/78472464">Gwyn Bevel</a> <ul class="author-social"> <li><a href="mailto:gbevel@ksn.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 15, 2019 09:45 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 27, 2019 12:43 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ksn.com/community/veteran-salute/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp/2003867552")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Veteran Salute: Marine says wife buried him while he was in a POW camp</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2003867552={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3626608_181719"> <img id="anvatoPlayPreview_3626608_181719-image-placeholder" class="placeholder invisible" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3626608_181719-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3626608_181719";var e=d+"_anv";var f={videoTitle:"Veteran\x20Salute\x3a\x20Marine\x20says\x20wife\x20buried\x20him\x20while\x20he\x20was\x20in\x20a\x20POW\x20camp",pInstance:e,url:"https://zsccfk7t3y522267s3mhi4jx4g.gcdn.anvato.net/ksnw/video/video_studio/2019/05/15/Veteran_Salute__Marine_says_wife_buried_him_whil_3626608_1200.mp4?Expires=1652585698&KeyName=mcpkey1&Signature=1XuMXb1_vY6462uDO-56UzWxYVY",poster:"https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/Veteran_Salute__Marine_says_wife_buried__1_87750033_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3626608";f.isBobImageTagEnable=true;f.videoKeywords="local-news\x2ckansas-news\x2cVeteran\x20Salute\x2cLocal\x2cLocal\x20-\x20Do\x20Not\x20Use\x2cVideo";f.videoDescription="When\x20he\x20was\x20first\x20shot\x20down\x2c\x20Paul\x20Montague\x20says\x20he\x20wasn\x27t\x20sure\x20if\x20he\x20was\x20dead\x20or\x20alive\x2e";f.videoDuration="4:25";f.pageUrl="https://www.ksn.com/local-do-not-use/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp_20190516033500/2005396168";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3626608",ns_st_cl:"265000",ns_st_ge:"Local\x20-\x20Do\x20Not\x20Use\x2cVideo",ns_st_st:"KSNW",ns_st_pu:"Nexstar",c3:"https://www.ksn.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2003867552.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="ksn.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%204_1557928994834.jpg_87641817_ver1.0_640_360.jpg" alt="montague 4_1557928994834.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%206_1557929031282.jpg_87641828_ver1.0_640_360.jpg" alt="montague 6_1557929031282.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE_1557928962329_87641814_ver1.0_640_360.jpg" alt="MONTAGUE_1557928962329.jpg" /> <small class="copyright"></small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%208_1557929033758.jpg_87641830_ver1.0_640_360.jpg" alt="montague 8_1557929033758.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%205_1557928997387.jpg_87641819_ver1.0_640_360.jpg" alt="montague 5_1557928997387.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%203_1557928993112.jpg_87641816_ver1.0_640_360.jpg" alt="MONTAGUE 3_1557928993112.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%202_1557928992305.jpg_87641815_ver1.0_640_360.jpg" alt="MONTAGUE 2_1557928992305.jpg.jpg" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/Veteran_Salute__Marine_says_wife_buried__1_87750033_ver1.0_640_360.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Veteran Salute: Marine says wife buried him while he was in a POW camp"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%204_1557928994834.jpg_87641817_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="montague 4_1557928994834.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%206_1557929031282.jpg_87641828_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="montague 6_1557929031282.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE_1557928962329_87641814_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MONTAGUE_1557928962329.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%208_1557929033758.jpg_87641830_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="montague 8_1557929033758.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/montague%205_1557928997387.jpg_87641819_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="montague 5_1557928997387.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%203_1557928993112.jpg_87641816_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MONTAGUE 3_1557928993112.jpg.jpg"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/15/MONTAGUE%202_1557928992305.jpg_87641815_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="MONTAGUE 2_1557928992305.jpg.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/community/veteran-salute/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp/2003867552";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"lin.ksnw",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=4?4:null,r=0,f=6?6:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>WICHITA, Kan. (KSNW) - A Marine from Rose Hill joined the service when he graduated high school.</p> <p>The pilot would then find his way to Vietnam.</p> <p>Retired Major Paul Montague would stay in the jungle for a very long time, as a prisoner of war.</p> <p>Montague said&nbsp;they flew into an ambush.</p> <p>&quot;It had so much gunfire that it looked like Christmas, the little sparkly lights on Christmas trees,&quot; Vietnam POW Paul Montague said.</p> <p>When he was first shot down, Montague says he wasn&#39;t sure if he was dead or alive.</p> <p>&quot;I woke up in a black, velvet box, and the box was formed by his armor-plated seat being ripped off the bottom of the helicopter and come flying across and perfectly matched mine,&quot; Montague said.</p> <p>Montague said he could see no light.</p> <p>&quot;A face appeared to me. I had never seen that face before, but I knew it,&quot; Montague said. &quot;That face told me don&#39;t worry it is going to be okay and I believed him.&quot;</p> <p>Montague&#39;s wife received a telegram, her husband was killed in action.</p> <p>She and their children would then mourn him at his funeral.</p> <p>&quot;She didn&#39;t invite me to the ceremony,&quot; Montague said.</p> <p>He was alive and was being starved and tortured as a prisoner of war.</p> <p>Montague said he couldn&#39;t figure out why he was always the target of the man he calls &quot;Farnsworth&quot; and the wire ball.</p> <p>&quot;If it stays on long enough, you are going to lose something,&quot; Montague said. &quot;That&#39;s terrible, and hurts, but it&#39;s nothing like when they take you out of it, and the pain, the blood starts circulating back into your arms and legs.&quot;</p> <p>He said he later learned his co-pilot was a traitor and was telling the enemy everything that went on in their cell.</p> <p>&quot;A liar, a turn coat, I&#39;ll hang,&quot; Montague said. &quot;I&#39;d a killed them if I would have known what they were doing.&quot;</p> <p>Montague said many of those he calls traitors want forgiveness and continue to ask veterans like him to just forget about it. He says he never will.</p> <p>When he finally made it home from Vietnam he wanted justice.</p> <p>&quot;I said what do I got to do, try these people in the press? I had orders to Washington to see the Secretary of the Navy the very next day,&quot; Montague said.</p> <p>He said he never saw the Secretary of the Navy, he was greeted by a lawyer.</p> <p>&quot;He said, well, they believe that this nation would have a coup and that they would destroy the nation,&quot; Montague said.</p> <p>While Montague endured all he did in captivity, his wife never gave up hope her long wait would be over, someday.</p> <p>&quot;Two weeks shy of five years,&quot; Montague said.</p> <p>His children would finally get word Daddy was coming home and he remembers well what it was like to see the love of his life again.</p> <p>&quot;You&#39;ve lost the most valuable thing in the World, and then you have it,&quot; Montague said.</p> <p>He was on the last plane load of prisoners of war to leave the skies of Vietnam.</p> <p>Montague said that while he walked with some cowards, he served with even more heroes.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ksn.com/community/veteran-salute/veteran-salute-marine-says-wife-buried-him-while-he-was-in-a-pow-camp/2003867552")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.ksnw",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_MiauLUQX1u6V_" > <span id="p_56_INSTANCE_MiauLUQX1u6V"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1101486289_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8838_" > <span id="p_56_INSTANCE_8838"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/community/veteran-salute/veteran-salute-ball-turret-gunner-says-you-never-get-over-combat/2018748578" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/23/Veteran_Salute__Ball_turret_gunner_says__0_88711661_ver1.0_640_360.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Veteran Salute: Ball turret gunner..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Veteran Salute: Ball turret gunner...</p> </a> <a href="/community/veteran-salute/veteran-salute-ret-army-msg-says-families-deserve-the-praise/1989107764" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/Veteran_Salute__Ret__Army_MSG_says_famil_0_86834693_ver1.0_640_360.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Veteran Salute: Ret. Army MSG says..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Veteran Salute: Ret. Army MSG says...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1510_" > <span id="p_56_INSTANCE_1510"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-164535" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-164535")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8353_" > <span id="p_56_INSTANCE_8353"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_981946721_1.2"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>Local News</h2> </header> <div id="content-mod-headline-list-981946721" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/national-world/after-several-quiet-years-tornadoes-erupt-in-united-states/2035059507"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="After&#x20;several&#x20;quiet&#x20;years&#x2c;&#x20;tornadoes&#x20;erupt&#x20;in&#x2e;&#x2e;&#x2e;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/after-several-quiet-years-tornadoes-erupt-in-united-states/2035059507" class="headline-label-text"> After several quiet years, tornadoes erupt in... </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/capitol-bureau/public-media-kicked-out-of-kansas-senate-chambers-after-medicaid-protest/2036676926" class="headline-label-text"> Public, media kicked out of Kansas Senate... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/kansas/kansas-lawmakers-fail-to-override-tax-bill-veto/2036645784" class="headline-label-text"> Kansas lawmakers fail to override tax bill veto </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/local/kansas-city-airport-halts-flights-during-storm/2036626415" class="headline-label-text"> Kansas City airport halts flights during storm </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/kansas/ksn-gets-look-at-tornado-devastation-south-of-lawrence/2036592619" class="headline-label-text"> KSN gets look at tornado devastation south of... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/capitol-bureau/governor-kelly-to-tour-areas-impacted-by-tornado-on-thursday/2036379831" class="headline-label-text"> Governor Kelly to tour areas impacted by tornado... </a> <span class="beta-only"> </span> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksn.com/news/local">More Local News <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-981946721").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-981946721");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_iU7HwD7qM11P_" > <span id="p_56_INSTANCE_iU7HwD7qM11P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_945831932_1.3"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>National / World </h2> </header> <div id="content-mod-headline-list-945831932" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/breaking-news/tornadoes-strafe-kansas-city-area-in-latest-spasm-of-storms-1/2034957355"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/28/Video_of_tornado_near_Lawrence_and_Linwo_6_89623417_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/28/Video_of_tornado_near_Lawrence_and_Linwo_6_89623417_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/28/Video_of_tornado_near_Lawrence_and_Linwo_6_89623417_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/28/Video_of_tornado_near_Lawrence_and_Linwo_6_89623417_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/28/Video_of_tornado_near_Lawrence_and_Linwo_6_89623417_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tornado&#x20;rips&#x20;through&#x20;Kansas&#x20;City&#x20;suburbs" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/breaking-news/tornadoes-strafe-kansas-city-area-in-latest-spasm-of-storms-1/2034957355" class="headline-label-text"> Tornado rips through Kansas City suburbs </a> </h4> </div> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/mueller-to-make-1st-public-statement-on-russia-probe/2036097985" class="headline-label-text"> Mueller: Special counsel probe did not exonerate... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/new-york-mulls-ending-ban-on-paid-surrogacy-contracts/2036506760" class="headline-label-text"> New York mulls ending ban on paid surrogacy... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/trump-urges-roy-moore-not-to-run-for-us-senate-in-alabama/2035936597" class="headline-label-text"> Trump urges Roy Moore not to run for US Senate... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/after-several-quiet-years-tornadoes-erupt-in-united-states/2035059507" class="headline-label-text"> After several quiet years, tornadoes erupt in... </a> <span class="beta-only"> </span> </li> <li class=" "> <span class="non-beta"> </span> <a href="/news/national-world/uncle-charged-with-murder-in-disappearance-of-utah-girl/2036655308" class="headline-label-text"> Uncle charged with murder in disappearance of... </a> <span class="beta-only"> </span> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksn.com/news/national">More National / World News <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-945831932").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-945831932");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Lj0T8KdvKeLK_" > <span id="p_56_INSTANCE_Lj0T8KdvKeLK"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-131853" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-131853")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1Gvef30MBSRH_" > <span id="p_56_INSTANCE_1Gvef30MBSRH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1246463633_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246463633" class="mod-content"> </div> </section> <script>(function(d,a){var b="/news/entertainment?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624078&_refresharticle_WAR_epwcmportlet_articleId=1246463633&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246463633");c.empty();c.append("<div id='loader--mod-headline-list-1246463633' class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246463633").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1246463633").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1246463633").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246463633");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_G9xYAe6BXq1d_" > <span id="p_56_INSTANCE_G9xYAe6BXq1d"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1101487692_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_xuztrP2kzIxM_" > <span id="p_56_INSTANCE_xuztrP2kzIxM"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1039854683_1.2"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single no-carousel-buttons"> <header class="mod-header"> <h2></h2> </header> <div class="mod-content"> <div id="amino-carousel-55246" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/mini-gear-giveaway-contest/1989344374"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/MINI-Gear-Giveaway-1200x628_1557335229438_86718399_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/MINI-Gear-Giveaway-1200x628_1557335229438_86718399_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/MINI-Gear-Giveaway-1200x628_1557335229438_86718399_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/MINI-Gear-Giveaway-1200x628_1557335229438_86718399_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/08/MINI-Gear-Giveaway-1200x628_1557335229438_86718399_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MINI&#x20;Gear&#x20;Giveaway&#x20;Contest" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/mini-gear-giveaway-contest/1989344374" > MINI Gear Giveaway Contest </a> </h4> <p class=""> Win some great swag from Mini of Wichita! Entries accepted from Thursday, May 8, 2019 through Friday, May 31, 2019. </p> <a href="/entertainment/contests/mini-gear-giveaway-contest/1989344374" class="read-more">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/kansas-today-mid-america-exteriors-mug-giveaway/1685295821"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/01/03/MAE-KS-Today-Mug-Giveaway-1200x628_1546551175164_66472196_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/01/03/MAE-KS-Today-Mug-Giveaway-1200x628_1546551175164_66472196_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/01/03/MAE-KS-Today-Mug-Giveaway-1200x628_1546551175164_66472196_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/01/03/MAE-KS-Today-Mug-Giveaway-1200x628_1546551175164_66472196_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/01/03/MAE-KS-Today-Mug-Giveaway-1200x628_1546551175164_66472196_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kansas&#x20;Today&#x20;&#x2f;&#x20;Mid&#x20;America&#x20;Exteriors&#x20;Mug&#x20;Giveaway" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/kansas-today-mid-america-exteriors-mug-giveaway/1685295821" > Kansas Today / Mid America Exteriors Mug Giveaway </a> </h4> <p class=""> Win a Kansas Today / MAE coffee mug. 1 winner will be chosen each non-holiday weekday. </p> <a href="/entertainment/contests/kansas-today-mid-america-exteriors-mug-giveaway/1685295821" class="read-more">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KSN&#x20;&#x2f;&#x20;Roth&#x20;Heating&#x20;&#x26;&#x20;Air&#x20;Thermometer&#x20;Giveaway" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880" > KSN / Roth Heating & Air Thermometer Giveaway </a> </h4> <p class=""> Sign up to win a KSN / Roth Heating & Air thermometer. Winners will be announced each weekday on KSN News at 5, beginning August 20, 2018. </p> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880" class="read-more">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="News&#x20;links&#x20;seen&#x20;on&#x20;KSN" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455" > News links seen on KSN </a> </h4> <p class=""> Find all the links KSN has talked about on the news! </p> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455" class="read-more">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/ksn-umbrella-giveaway/898547103"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/02/25/White-Eagle-Umbrella-Giveaway-1200x628_1551105373881_74769387_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/02/25/White-Eagle-Umbrella-Giveaway-1200x628_1551105373881_74769387_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/02/25/White-Eagle-Umbrella-Giveaway-1200x628_1551105373881_74769387_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/02/25/White-Eagle-Umbrella-Giveaway-1200x628_1551105373881_74769387_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/02/25/White-Eagle-Umbrella-Giveaway-1200x628_1551105373881_74769387_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KSN&#x20;umbrella&#x20;giveaway" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/ksn-umbrella-giveaway/898547103" > KSN umbrella giveaway </a> </h4> <p class=""> Enter to win a KSN umbrella. One winner will be selected at random each non-holiday weekday. </p> <a href="/entertainment/contests/ksn-umbrella-giveaway/898547103" class="read-more">Read More »</a> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var f=c("#amino-carousel-55246");var e=false;if(true){e=5000?5000:true}var d=false;f.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:d,autoPlay:e})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2723_" > <span id="p_56_INSTANCE_2723"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Top Stories</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/kansas/ksn-gets-look-at-tornado-devastation-south-of-lawrence/2036592619"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/KSN_gets_look_at_tornado_devastation_sou_0_89717024_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/KSN_gets_look_at_tornado_devastation_sou_0_89717024_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/KSN_gets_look_at_tornado_devastation_sou_0_89717024_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/KSN_gets_look_at_tornado_devastation_sou_0_89717024_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/KSN_gets_look_at_tornado_devastation_sou_0_89717024_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KSN&#x20;gets&#x20;look&#x20;at&#x20;tornado&#x20;devastation&#x20;south&#x20;of&#x20;Lawrence" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kansas/ksn-gets-look-at-tornado-devastation-south-of-lawrence/2036592619" class="crop-ellipsis" style="word-wrap: break-word;"> KSN gets look at tornado devastation south of Lawrence </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/capitol-bureau/public-media-kicked-out-of-kansas-senate-chambers-after-medicaid-protest/2036676926"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_160_90.jpg" data-srcset="https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_1280_720.jpg 1280w, https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_640_360.jpg 640w, https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_320_180.jpg 320w, https://media.ksnt.com/nxs-ksnttv-media-us-east-1/photo/2019/05/29/SENATE%20PROTEST_1559151034009.jpg_89718339_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Public&#x2c;&#x20;media&#x20;kicked&#x20;out&#x20;of&#x20;Kansas&#x20;Senate&#x20;chambers&#x20;after&#x20;Medicaid&#x20;protest" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/capitol-bureau/public-media-kicked-out-of-kansas-senate-chambers-after-medicaid-protest/2036676926" class="crop-ellipsis" style="word-wrap: break-word;"> Public, media kicked out of Kansas Senate chambers after Medicaid protest </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/kansas/kansas-lawmakers-fail-to-override-tax-bill-veto/2036645784"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/08/Kansas%20Statehouse%203_1520525360490.jpg_36320680_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Kansas&#x20;lawmakers&#x20;fail&#x20;to&#x20;override&#x20;tax&#x20;bill&#x20;veto" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kansas/kansas-lawmakers-fail-to-override-tax-bill-veto/2036645784" class="crop-ellipsis" style="word-wrap: break-word;"> Kansas lawmakers fail to override tax bill veto </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8109_" > <span id="p_56_INSTANCE_8109"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_M-STORY-VIDEO-CENTER_1.1"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/national-world/after-several-quiet-years-tornadoes-erupt-in-united-states/2035059507"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Storm_spawns_tornadoes_in_Kansas_City_ar_3_89678614_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="After&#x20;several&#x20;quiet&#x20;years&#x2c;&#x20;tornadoes&#x20;erupt&#x20;in&#x20;United&#x20;States" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/after-several-quiet-years-tornadoes-erupt-in-united-states/2035059507" class="crop-ellipsis" style="word-wrap: break-word;"> After several quiet years, tornadoes erupt in United States </a> </h4> <time class="updated"> 6 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/uncle-charged-with-murder-in-disappearance-of-utah-girl/2036655308"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Search_for_Lizzie_continues_0_89725209_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Search_for_Lizzie_continues_0_89725209_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Search_for_Lizzie_continues_0_89725209_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Search_for_Lizzie_continues_0_89725209_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Search_for_Lizzie_continues_0_89725209_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Uncle&#x20;charged&#x20;with&#x20;murder&#x20;in&#x20;disappearance&#x20;of&#x20;Utah&#x20;girl" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/uncle-charged-with-murder-in-disappearance-of-utah-girl/2036655308" class="crop-ellipsis" style="word-wrap: break-word;"> Uncle charged with murder in disappearance of Utah girl </a> </h4> <time class="updated"> 11 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/national-world/mueller-to-make-1st-public-statement-on-russia-probe/2036097985"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Mueller_makes_public_statement_on_Russia_1_89698675_ver1.0_160_90.jpg" data-srcset="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Mueller_makes_public_statement_on_Russia_1_89698675_ver1.0_1280_720.jpg 1280w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Mueller_makes_public_statement_on_Russia_1_89698675_ver1.0_640_360.jpg 640w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Mueller_makes_public_statement_on_Russia_1_89698675_ver1.0_320_180.jpg 320w, https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2019/05/29/Mueller_makes_public_statement_on_Russia_1_89698675_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mueller&#x3a;&#x20;Special&#x20;counsel&#x20;probe&#x20;did&#x20;not&#x20;exonerate&#x20;Trump" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/mueller-to-make-1st-public-statement-on-russia-probe/2036097985" class="crop-ellipsis" style="word-wrap: break-word;"> Mueller: Special counsel probe did not exonerate Trump </a> </h4> <time class="updated"> 46 mins ago </time> </div> </li> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VhspH3nIopKh_" > <span id="p_56_INSTANCE_VhspH3nIopKh"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-176627" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-176627")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_dkOSREVgNt53_" > <span id="p_56_INSTANCE_dkOSREVgNt53"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-110214" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-110214")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KSNW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:reportit@ksn.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KSNNews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KSNNews/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.ksn.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/contact-us">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/telemundo">Telemundo</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.ksn.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.ksn.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw" target="_blank">FCC Public File (KSNW)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnc" target="_blank">FCC Public File (KSNC)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksng" >FCC Public File (KSNG)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnk" target="_blank">FCC Public File (KSNK)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/849da678-ae13-af10-978e-e32ac281c4ba/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/programs-list/" target="_blank">FCC Children's Programming</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> | <a href="https://www.nexstar.tv/" target="_blank">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-184045" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-184045")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-146530" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-146530")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.ksn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558595232000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 