
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="0d49f1be-1474-4fe0-9576-0339548aec47"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksn.com\/entertainment\/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death\/" || "";
var cats = "Entertainment,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Twenty-five years after her death, Tejano music superstar will be honored with a massive tribute concert in San Antonio on May 9." || "";
var bob_story_author = "Russell Falcon" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ksn.com\/entertainment\/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxan\/video\/video_studio\/117\/20\/02\/19\/4339445\/4339445_2CEBDD03A732443EBAD1FFEA2D75B582_200219_4339445_Selena_tribune_concert_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="https://www.ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="https://www.ksn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksn.com\/entertainment\/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death\/","page_slug":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death","page_type":"story","page_category":"entertainment","article_id":327457,"subpath":"\/entertainment"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Twenty-five years after her death, Tejano music superstar will be honored with a massive tribute concert in San Antonio on May 9.' /><!-- WP SEO -->
<meta name='google-site-verification' content='X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #173966;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.ksn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ksn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ksn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kxan.com/entertainment-news/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/" />
<link rel='shortlink' href='https://www.ksn.com/?p=327457' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fentertainment%2Ftejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fentertainment%2Ftejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="92102484724" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksn.com/entertainment/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death" />
<meta property="og:url" content="https://www.ksn.com/entertainment/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/" />
<meta property="og:description" content="Twenty-five years after her death, Tejano music superstar will be honored with a massive tribute concert in San Antonio on May 9." />
<meta property="article:published_time" content="2020-02-26T15:04:15+00:00" />
<meta property="article:modified_time" content="2020-02-26T15:04:22+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death" />
<meta name="twitter:card" content="summary" />
<meta property="og:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/selena-tribute-concert.jpg?w=320&amp;h=180&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/selena-tribute-concert.jpg?w=320&#038;h=180&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death" />
<meta name="twitter:description" content="Twenty-five years after her death, Tejano music superstar will be honored with a massive tribute concert in San Antonio on May 9." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-327457 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksn.com/" rel="home">KSN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksn.com/" rel="home">
						<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png" alt="Entertainment" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksn.com/weather/">
							<span class="site-header__weather-region">Wichita</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">28&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1401"><a href="https://www.ksn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66906"><a href="https://www.ksn.com/news/local/">Local</a></li>
	<li id="menu-item-127240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127240"><a href="https://www.ksn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-235085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235085"><a href="https://www.ksn.com/news/ksn-extra/">KSN Digital Extra</a></li>
	<li id="menu-item-66909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66909"><a href="https://www.ksn.com/news/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-66910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66910"><a href="https://www.ksn.com/news/good-news/">Good News</a></li>
	<li id="menu-item-66911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66911"><a href="https://www.ksn.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-66907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66907"><a href="https://www.ksn.com/news/national-world/">National / World</a></li>
	<li id="menu-item-66908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66908"><a href="https://www.ksn.com/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-112499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112499"><a href="https://www.ksn.com/news/politics/">Politics</a></li>
	<li id="menu-item-271760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271760"><a href="https://www.ksn.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-157697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157697"><a href="https://www.ksn.com/news/health/">Health</a></li>
	<li id="menu-item-314984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314984"><a href="https://www.ksn.com/news/crime/">Crime</a></li>
	<li id="menu-item-270773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270773"><a href="https://www.ksn.com/news/ksn-noticias/">KSN Noticias</a></li>
	<li id="menu-item-66914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66914"><a href="https://www.ksn.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/north-carolina-reporter-accidentally-goes-live-with-face-filters/"
									>
			
				North Carolina reporter accidentally goes live with face filters
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/dont-miss-this/north-carolina-reporter-accidentally-goes-live-with-face-filters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/local-doctors-say-covid-19-coronavirus-isnt-the-virus-you-should-be-worried-about/"
									>
			
				Doctors say COVID-19 coronavirus isn&#8217;t the virus you should be worried about
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/"
									>
			
				Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/ohio-church-pays-off-medical-debt-for-45000-families/"
									>
			
				Ohio church pays off medical debt for 45,000 families
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/photo-galleries/gallery-2020-february-shots-of-the-day/"
									>
			
				Gallery: 2020 February Shots of the Day
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="https://www.ksn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://www.ksn.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88802"><a href="https://www.ksn.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-66993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66993"><a href="https://www.ksn.com/mobile/">Mobile Apps / Text Alerts</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.ksn.com/skyview/">SkyView Network</a></li>
	<li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66991"><a href="https://www.ksn.com/weather/closings-delays/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1402"><a href="https://www.ksn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-167519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167519"><a href="https://www.ksn.com/sports/fff/">Friday Football Fever</a></li>
	<li id="menu-item-82158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82158"><a href="https://www.ksn.com/sports/scores/">Local Sports Scores</a></li>
	<li id="menu-item-66982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66982"><a href="https://www.ksn.com/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-66985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66985"><a href="https://www.ksn.com/sports/jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-66984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66984"><a href="https://www.ksn.com/sports/wildcats/">K-State Wildcats</a></li>
	<li id="menu-item-82186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82186"><a href="https://www.ksn.com/sports/chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-66986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66986"><a href="https://www.ksn.com/sports/royals/">Kansas City Royals</a></li>
	<li id="menu-item-230180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230180"><a href="https://www.ksn.com/sports/competitive-drive/">Competitive Drive</a></li>
	<li id="menu-item-305054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305054"><a href="https://www.ksn.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-273620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273620"><a href="https://www.ksn.com/japan-2020/">2020 Olympics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/5-time-major-champ-maria-sharapova-retires-from-tennis-at-32/"
									>
			
				5-time major champ Maria Sharapova retires from tennis at 32
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/5-time-major-champ-maria-sharapova-retires-from-tennis-at-32/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/wildcats/no-2-baylor-rebounds-with-85-66-win-over-kansas-state/"
									>
			
				No. 2 Baylor rebounds with 85-66 win over Kansas State
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/tokyo-organizers-government-take-offensive-on-virus-threat/"
									>
			
				Tokyo organizers, government take offensive on virus threat
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/local-sports/tuesday-night-high-school-scores/"
									>
			
				Tuesday night high school scores
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/shockers/shockers-walk-off-arkansas-pine-bluff-on-snowy-tuesday-afternoon/"
									>
			
				Shockers walk-off Arkansas-Pine Bluff on snowy Tuesday afternoon
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="https://www.ksn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-318213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318213"><a href="https://www.ksn.com/community/st-jude-dream-home/">St Jude Dream Home</a></li>
	<li id="menu-item-67096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67096"><a href="https://www.ksn.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67098"><a href="https://www.ksn.com/community/veteran-salute/">Veteran Salute</a></li>
	<li id="menu-item-67099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67099"><a href="https://www.ksn.com/news/local/main-street-kansas/">Main Street Kansas</a></li>
	<li id="menu-item-250709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250709"><a href="https://www.ksn.com/community/positive-connections/">Positive Connections</a></li>
	<li id="menu-item-248459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248459"><a href="https://www.ksn.com/pledge-of-allegiance/">Today&#8217;s Pledge of Allegiance</a></li>
	<li id="menu-item-293906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293906"><a href="https://www.ksn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-276821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276821"><a href="https://www.ksn.com/news/lottery-results/">Kansas Lottery Results</a></li>
	<li id="menu-item-276820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276820"><a href="https://www.ksn.com/entertainment/your-horoscope/">Your Horoscope</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.ksn.com/honor-a-kansas-nurse/">Honor A Kansas Nurse</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="https://www.ksn.com/kansas-best/">Kansas Best</a></li>
</ul>
</div></div></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186714"><a href="https://www.ksn.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67451"><a href="https://www.ksn.com/live-video/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="https://www.ksn.com/gooddaykansas/">Good Day Kansas</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1409"><a href="https://www.ksn.com/connect3now/">Connect 3 Now</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.ksn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1411"><a href="https://www.ksn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="https://www.ksn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67401"><a href="https://www.ksn.com/about-us/meet-the-team/">Meet The KSN Team</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://www.ksn.com/about-us/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-167521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167521"><a href="https://www.ksn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="https://www.ksn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://www.ksn.com/about-us/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://www.ksn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.ksn.com/about-us/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-1419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1419"><a href="https://www.ksn.com/telemundo/">Telemundo in Kansas</a></li>
	<li id="menu-item-312658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312658"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">4</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.ksn.com/weather/closings-delays/"
				>Closings and Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Canton-Galva - USD 419												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">4</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Comanche County - USD 300												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">4</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Oakley - USD 274												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">4</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Rawlins County - USD 105												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">4</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-327457 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Tejano music legend Selena will be honored with nearly 12-hour concert 25 years after her death	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksn.com/entertainment/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Russell Falcon</p>
		
					Posted: <time datetime="2020-02-26T09:04:15-06:00">Feb 26, 2020 / 09:04 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-26T09:04:22-06:00">Feb 26, 2020 / 09:04 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4339445","autoplay":true,"expect_preroll":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.ksn.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kxan","ns_st_pu":"Nexstar","c3":"kxan","ns_st_ge":"News,Video,Video"},"ad":{"ns_st_st":"kxan","ns_st_pu":"Nexstar","c3":"kxan","ns_st_ge":"News,Video,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.ksnw/entertainment&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.ksn.com/entertainment/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4339445%26cmsid%3D327457%26pid%3D327457%26vidcat%3D/entertainment%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.ksn.com/entertainment/tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death/%26correlator%3D1582731462.3754%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxan/video/video_studio/117/20/02/19/4339445/4339445_2CEBDD03A732443EBAD1FFEA2D75B582_200219_4339445_Selena_tribune_concert_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SAN ANTONIO, Texas (KXAN) — Twenty-five years after her death, Tejano music superstar will be honored with a massive tribute concert in San Antonio on May 9.</p>



<p>The concert will be held at the Alamodome and feature a lineup of prominent Latin artists, according to NBC News. The event will showcase the legacy and influence Selena — who was killed by her fan club president when she was 23 years old — continues to have on the Latinx population and artists.</p>



<p>Scheduled performers and participants include music superstar Pitbull, A.B. Quintanilla III Y Los Kumbia All Starz, former Fifth Harmony member and singer Ally Brooke and Ruben Ramos. </p>



<p>“Over the past 25 years, her influence and relevance has only grown through the generations,” Suzette Quintanilla, Selena&#8217;s sister and CEO and president of Q Productions, said in a news release.</p>



<p>At the time of her death, Selena was already widely considered &#8220;The Queen of Tejano Music&#8221; and the <a rel="noreferrer noopener" aria-label="&quot;Mexican Madonna&quot; (opens in a new tab)" href="https://www.latimes.com/archives/la-xpm-1997-04-07-ca-46202-story.html" target="_blank">&#8220;Mexican Madonna&#8221;</a> among the Latin community and she was preparing a major crossover album, &#8220;Dreaming of You,&#8221; which was released four months after her death.</p>



<p>News of the murder at a Corpus Christi Days Inn motel sparked global media coverage and introduced her and her music to English-speaking audiences.</p>



<p>The New York Times compared her status to that of other stars who died relatively young, like <a href="https://www.nbcnews.com/news/latino/selena-forever-anniversary-tejano-star-stays-relevant-iconic-beloved-n861521" target="_blank" rel="noreferrer noopener" aria-label="Marilyn Monroe and Elvis Presley. (opens in a new tab)">Marilyn Monroe and Elvis Presley.</a></p>



<p>Her death had a major impact among the Latin community and within Texas, where then-Governor and future President George W. Bush called her <a rel="noreferrer noopener" aria-label="&quot;the essence of south Texas culture.&quot; (opens in a new tab)" href="https://www.sfgate.com/news/article/Texas-Declares-Selena-Day-3037474.php" target="_blank">&#8220;the essence of south Texas culture.&#8221;</a> He also declared April 16 as &#8220;Selena Day&#8221; in Texas.</p>



<p>Her death gained further attention when, in 1996, then-relatively unknown actress but future film and music superstar <a rel="noreferrer noopener" aria-label="Jennifer Lopez won the role to play Selena in the 1997 film. (opens in a new tab)" href="https://variety.com/2019/film/news/jennifer-lopez-interview-selena-1203313803/" target="_blank">Jennifer Lopez won the role to play Selena in the 1997 film.</a> The movie earned over $35 million at the box office and is widely credited with making Lopez a star.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='900' height='507' src='https://www.youtube.com/embed/Otq2YjylFts?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>&#8220;The impact that it had on my life, my career, it was a great thing for her to be my mentor,&#8221; Lopez told NBC&#8217;s TODAY Show in 2015. &#8220;It was an important part of my life. It still is.&#8221;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/drake-selena.png" alt="" class="wp-image-336517" width="305" height="281"/><figcaption>Hip-Hop/R&amp;B superstar Drake poses with a custom-made Selena Quintanila T-shirt (Via Instagram)</figcaption></figure></div>



<p>Selena has also had an impact on other big-name artists including Beyoncé, Drake, and Selena Gomez, who is named after her.</p>



<p>Gomez, a Texas native, <a rel="noreferrer noopener" aria-label="aid her parents were big fans (opens in a new tab)" href="https://www.billboard.com/articles/news/8099000/selena-gomez-selena-quintanilla-t-shirt" target="_blank">said her parents were big fans</a> and named her after the singer when she was born in 1992.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.kxan.com/wp-content/uploads/sites/40/2020/02/selena-gomez-selena-quintanilla-tee.jpg?w=652" alt="" class="wp-image-336519" width="250" height="392"/></figure></div>



<p>“My dad and mom were huge fans,&#8221; Gomez told Sacramento&#8217;s NOW 100.5 in 2016. &#8220;My name was going to be Priscilla, but my cousin actually took the name when she was born six months before me. They actually loved [Selena’s] music, so they just named me after her.&#8221;</p>



<p>Beyoncé told MTV Tres in an interview that she once met the Tejano superstar. </p>



<p>“I did actually meet Selena in the Galleria Mall in Houston, but I didn’t say much to her because I wasn’t a celebrity. I just saw her and said hello and kept it moving. Definitely growing up in Texas, I heard her on the radio. I think listening to her album — even though I didn’t know exactly what she was saying — it helped me in the studio with my pronunciation. I think she is a legend. I admire her. She was so talented.”</p>



<figure class="wp-block-embed-twitter alignleft wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Leaving for Korea in less than a week!!!! Wearing my favorite t shirt today. It might be the raddest ever. <a href="http://t.co/qSLvnqoq">pic.twitter.com/qSLvnqoq</a></p>&mdash; Lady Gaga (@ladygaga) <a href="https://twitter.com/ladygaga/status/190491634742464512?ref_src=twsrc%5Etfw">April 12, 2012</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Selena was a Grammy-award winner, had seven No. 1 hits and 14 more in the Top 10 Latin songs charts. </p>



<p><a rel="noreferrer noopener" aria-label="In November of 2017, (opens in a new tab)" href="https://www.biography.com/musician/selena" target="_blank">In November 2017,</a> she received a star on the Hollywood Walk of Fame.</p>



<p>The singer&#8217;s hometown of Corpus Christi has a <a rel="noreferrer noopener" aria-label="popular museum  (opens in a new tab)" href="https://www.visitcorpuschristitx.org/see-and-do/882/selena-museum" target="_blank">popular museum </a>featuring clothing worn by Selena, in addition to other merchandise and rarities.</p>



<p>Most recently, Netflix announced it was in production for <a href="https://www.elle.com/culture/movies-tv/a29775773/selena-quintanilla-netflix-series-cast-date-details/" target="_blank" rel="noreferrer noopener" aria-label="&quot;Selena: The Series,&quot; (opens in a new tab)">&#8220;Selena: The Series,&#8221;</a> which will reportedly follow her rise to fame all the way up until her death. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">💕 Bidi Bidi Bom Bom 💕 <a href="https://twitter.com/SelenaLaLeyenda?ref_src=twsrc%5Etfw">@SelenaLaLeyenda</a>’s incredible life story is coming to Netflix as a scripted series! <a href="https://twitter.com/selena_netflix?ref_src=twsrc%5Etfw">@selena_netflix</a> was developed alongside, and will be executive produced by, The Quintanilla family <a href="https://twitter.com/hashtag/NetflixNewsWeek?src=hash&amp;ref_src=twsrc%5Etfw">#NetflixNewsWeek</a> <a href="https://t.co/6YUMoAeA7Z">pic.twitter.com/6YUMoAeA7Z</a></p>&mdash; See What&#39;s Next (@seewhatsnext) <a href="https://twitter.com/seewhatsnext/status/1072551738270498816?ref_src=twsrc%5Etfw">December 11, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The series is set to debut this year with a season of six one-hour episodes.</p>



<p>The nearly 12-hour tribute concert will be held from noon to 11:45 p.m. and tickets range from $40 to $200. For more information and tickets, <a rel="noreferrer noopener" aria-label="click here. (opens in a new tab)" href="http://www.selena25.com/" target="_blank">click here.</a></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114912"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.apppushdiv,
.apptext,
.appthird {
  margin: 0px;
}
.apppushdiv {
  max-width: 876px;
  width: 100%;
  display: table;
  background-color: #ffffff;
}
.apptext {
  font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
  font-size: 1rem;
  font-weight: bold;
  line-height: 1;
  text-align: center;
  margin: 5px;
}
.appthird {
  width: 33%;
  padding-left:5px;
  padding-right:5px;
  float:left;
  text-align:center;
  box-sizing:border-box;
}
.appthird img {
  width: 100%;
  height: auto;
  display: block;
}
</style>
<div class="apppushdiv">
<div class="apptext">Download the KSN News App and stay up-to-date wherever you are. You can even watch KSN News live for free!</div>
<div class="appthird"><a href="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/html/applinknews.html"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/07/NewsApp-Phone-1007x366.jpg" alt="Click here to get the app"></a></div>
<div class="appthird"><a href="https://itunes.apple.com/us/app/ksn-wichita-news-and-weather/id411762914?mt=8"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/apple-app-store-icon-2014.png" alt="Get it in the App store"></a></div>
<div class="appthird"><a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/android-app-store-icon-2014.png" alt="Get it in the Google Play store"></a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksn.com/entertainment/johnny-depp-in-uk-court-for-hearing-on-tabloid-libel-lawsuit/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Johnny Depp in UK court for hearing on tabloid libel lawsuit
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-26T07:59:44-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LONDON (AP) — A lawyer for Johnny Depp told a British judge on Wednesday that the star's ex-wife Amber Heard lied when she accused him of domestic abuse.</p>
<p>Depp denies the abuse allegations, and attended the High Court in London for a preliminary hearing in his libel suit against British tabloid newspaper The Sun.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/a3730a68616c43c48271e182d1f12baf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksn.com/entertainment/original-flash-gordon-comic-strip-art-headed-to-auction/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Original &#8216;Flash Gordon&#8217; comic strip art headed to auction
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-26T07:28:24-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — The original artwork for the “Flash Gordon” comic strip is headed for a new realm — the auction block.</p>
<p>The auction house Profiles in History said Wednesday that it will sell the drawing on March 31. The pencil-and-ink drawing by artist Alex Raymond was first published in January 1934, and the series quickly grew in influence, spawning movies and inspiring later science fiction stories like “Star Wars.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/9c96afaf4b454702b61364a4be274bd3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksn.com/entertainment/michael-douglas-zeta-jones-to-co-host-jerusalem-ceremony/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Michael Douglas, Zeta-Jones to co-host Jerusalem ceremony
					</h3>
	
			<footer class="article-list__article-byline">
			by JOSEF FEDERMAN, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T07:31:19-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JERUSALEM (AP) — Hollywood power couple Michael Douglas and Catherine Zeta-Jones are set to return to Israel as co-hosts of this year’s Genesis Prize ceremony.</p>
<p>The Genesis Prize Foundation announced on Wednesday that the pair would co-host the June 18 event, where former Soviet dissident and Israeli politician Natan Sharansky is to be honored as the 2020 laureate.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Catherine Zeta-Jones, Michael Douglas"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0b78115e60cc450cab250955ca42553c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/north-carolina-reporter-accidentally-goes-live-with-face-filters/"
									>
			
				North Carolina reporter accidentally goes live with face filters
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/dont-miss-this/north-carolina-reporter-accidentally-goes-live-with-face-filters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/A69E57B0B942431C9AE572BEC3C3631A_6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/local-doctors-say-covid-19-coronavirus-isnt-the-virus-you-should-be-worried-about/"
									>
			
				Doctors say COVID-19 coronavirus isn&#8217;t the virus you should be worried about
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/local-doctors-say-covid-19-coronavirus-isnt-the-virus-you-should-be-worried-about/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/james-kravec-youngstown.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/ohio-church-pays-off-medical-debt-for-45000-families/"
									>
			
				Ohio church pays off medical debt for 45,000 families
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/dont-miss-this/ohio-church-pays-off-medical-debt-for-45000-families/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/NC_medicaldebt0225_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/photo-galleries/gallery-2020-february-shots-of-the-day/"
									>
			
				Gallery: 2020 February Shots of the Day
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/photo-galleries/gallery-2020-february-shots-of-the-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/SHOT-OF-THE-DAY-Kendra-Raines.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/wildcats/no-2-baylor-rebounds-with-85-66-win-over-kansas-state/"
									>
			
				No. 2 Baylor rebounds with 85-66 win over Kansas State
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/wildcats/no-2-baylor-rebounds-with-85-66-win-over-kansas-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/AP20057073677080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/trump-to-hold-news-conference-on-coronavirus-us-threat/"
									>
			
				Trump to hold news conference on coronavirus US threat
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/trump-to-hold-news-conference-on-coronavirus-us-threat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump, Melania Trump"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/227becb72455461ca4dbf72bfcf4cc9f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/tokyo-organizers-government-take-offensive-on-virus-threat/"
									>
			
				Tokyo organizers, government take offensive on virus threat
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/tokyo-organizers-government-take-offensive-on-virus-threat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/0fbf73b580c84309a3194892d7e7811c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/home-repairs-transparency-addressed-in-property-tax-bills/"
									>
			
				Home repairs, transparency addressed in property tax bills
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/capitol-bureau/home-repairs-transparency-addressed-in-property-tax-bills/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/5B305985BC0F4F75BCA82DDC0AE7BC81_8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/lawmakers-consider-bill-regulating-pharmacy-benefit-managers/"
									>
			
				Lawmakers consider bill regulating pharmacy benefit managers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/capitol-bureau/lawmakers-consider-bill-regulating-pharmacy-benefit-managers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/02/1E1F9390D7F9471F8B292D1B580D976F_8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/us-south-korea-militaries-face-new-enemy-in-viral-outbreak/"
									>
			
				US, South Korea militaries face new enemy in viral outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/us-south-korea-militaries-face-new-enemy-in-viral-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=2229&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/02/d44c1fbae5df463ea517152ca03464a5.jpg?w=2229&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">3 Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 200px; width: 100%;overflow:hidden; position:relative;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="//s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/37757eaa-932b-4b2d-8280-60422be34da3/preview/init.js&amp;initjsonvar=initdata" style="border: 0;width:234%;position: static; top: 0; left: 0;" width="233%">no iframe support!</iframe></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">KSN Storm Track 3 Weather</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="225" scrolling="no" src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/weather/ksnwx-side-radar-short.html" width="100%"></iframe></div></div></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/cdc-warns-americans-to-prepare-for-coronavirus/"
									>
			
				CDC warns Americans to prepare for coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/remarkable-women/derby-woman-survives-shooting-loses-limbs-and-beats-breast-cancer/"
									>
			
				Derby woman survives shooting, loses limbs and beats breast cancer
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/wichita-police-seeking-publics-help-for-stolen-antique-cars/"
									>
			
				Wichita police seeking public&#8217;s help for stolen antique cars
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/ksn-extra/wichita-ku-med-student-leads-breast-cancer-study-after-mastectomy/"
									>
			
				Wichita KU Med student leads breast cancer study after mastectomy
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/hutchinson-woman-speaks-out-after-dog-attack/"
									>
			
				Hutchinson woman speaks out after dog attack
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ksn.com/" rel="home">
				<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png" alt="KSNW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KSNNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ksnnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnnews3/">
					<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/KSNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:connect3news@ksn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-wichita-news-weather/id411762914?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-storm-track-3/id935412230?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnw.android.baron.weather">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1458"><a href="https://www.ksn.com">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://www.ksn.com/news/">News</a></li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://www.ksn.com/weather/">Weather</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://www.ksn.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.ksn.com/connect3now/">Connect 3 Now!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-301405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301405"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-66965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66965"><a href="https://www.ksn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-66966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66966"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957912424912&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNW)">FCC Public File (KSNW)</a></li>
<li id="menu-item-66969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66969"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957937930215&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnc&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNC)">FCC Public File (KSNC)</a></li>
<li id="menu-item-66972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66972"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957943138316&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksng&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNG)">FCC Public File (KSNG)</a></li>
<li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66974"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957944422217&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnk&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNK)">FCC Public File (KSNK)</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957945855618&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fequal-employment-opportunity-records%2Fadditional-documents%2Feeo-public-file-reports%2F849da678-ae13-af10-978e-e32ac281c4ba%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=EEO%20Report">EEO Report</a></li>
<li id="menu-item-66976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66976"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957947661219&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fprograms-list%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Children%27s%20Programming">FCC Children&#8217;s Programming</a></li>
<li id="menu-item-312659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312659"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "Russell Falcon";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"tejano-music-legend-selena-will-be-honored-with-nearly-12-hour-concert-25-years-after-her-death"}'   data-path='/5678/lin.ksnw/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ksn.com\/wp-json\/","nonce":"e35335fdc6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksn.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.ksn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162595958',post:'327457',tz:'-6',srv:'www.ksn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595958', '327457' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":551,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
