
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ksn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ksn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Drone crashes into Allegiant Stadium panel, causes $10,000 in damage","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Lucas Wright and Nexstar Media Wire","description":"LAS VEGAS (KLAS) \u2014 Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21.","publicationDate":"2020-12-11T10:20:33-06:00","lastModifiedDate":"2020-12-11T10:20:39-06:00","publicationDayOfWeek":"Friday","categoryList":["National \/ World","News"],"primaryCategory":"News","tagList":[],"wordCount":165,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":728684,"isShared":true,"originalSource":"https:\/\/www.8newsnow.com\/news\/local-news\/drone-crashes-into-allegiant-stadium-panel-causes-10k-in-damage\/","sharingMode":"Copy","pageDcode":["900","226","228","218","176","234","235","236","189","230","233"],"persistentId":"nxs-59-article-509643","nlpSentiment":{"score":-0.5,"magnitude":5.9},"nlpCategories":{"\/Sensitive Subjects":0.6,"\/Law & Government\/Public Safety":0.5},"nlpLocation":{"Allegiant Stadium":0.07,"LAS VEGAS":0.01},"nlpPerson":{"assistant manager":0.01,"man":0.01,"security officers":0.01,"suspect":0.05},"nlpOther":{"charges":0.01,"damage":0.1,"direction":0.01,"drone":0.03,"ground":0.01,"News":0.01,"property":0.01,"rental":0.02,"scene":0.01,"security":0.01,"value":0.01},"nlpEvent":{"Drone crashes":0.2,"incident":0.03,"operation":0.01},"nlpOrganization":{"KLAS":0.02,"Metro Police":0.03,"panel":0.09,"police":0.01,"rental company":0.01},"nlpWorkOfArt":{"police report":0.02,"Security footage":0.01},"nlpConsumerGood":{"vehicle":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.8newsnow.com\/news\/local-news\/drone-crashes-into-allegiant-stadium-panel-causes-10k-in-damage\/","ampUrl":"https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/amp\/","urlHostname":"https:\/\/www.ksn.com","urlSlug":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSN-TV","callSign":"KSNW","domainName":"www.ksn.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/" || "";
var cats = "National \/ World,News" || "";
var bob_kw = "" || "";
var bob_desc = "LAS VEGAS (KLAS) \u2014 Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21." || "";
var bob_story_author = "Lucas Wright and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/klas\/video\/video_studio\/536\/20\/12\/10\/6107886\/6107886_57DE64AA5A8E45518D3625C8DD036039_201210_6107886_Drone_crashes_into_Allegiant_Stadium_panel__caus_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-10","event":"dlReady","paragraphCount":5,"wordCount":165,"authorName":"Lucas Wright and Nexstar Media Wire","imageCount":0,"siteName":"KSN-TV","publishDateString":"Fri Dec 11 2020","publishTimeString":"10:20 AM CST","originalContent":false,"classifyText":[],"categories":"National \/ World,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSN-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2020\/07\/cropped-KSN-TV-Web-Logo-2020-65-Years-600x160-1.png"}},"name":"KSN-TV","description":"LAS VEGAS (KLAS) \u2014 Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ksn.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/","headline":"Drone crashes into Allegiant Stadium panel, causes $10,000 in damage","datePublished":"2020-12-11T16:20:33+00:00","dateModified":"2020-12-11T16:20:39+00:00","author":[{"@type":"Person","name":"Lucas Wright and Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2020\/12\/Allegiant-Stadium-nighttime-1.jpg","name":"The sun sets behind Allegiant Stadium, home of the Las Vegas Raiders football team, in Las Vegas. (AP Photo\/John Locher, File)"},"articleSection":"News","genre":["National \/ World","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Drone crashes into Allegiant Stadium panel, causes $10,000 in damage</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="https://www.ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="https://www.ksn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/","page_slug":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage","page_type":"story","page_category":"news","article_id":728684,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='LAS VEGAS (KLAS) — Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21.' /><!-- WP SEO -->
<meta name='google-site-verification' content='KpEb8CJ_jVWhEZEi3vKS7EAReUJlowJUyZ-sFHlJdXw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #173966;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ksn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.ksn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.8newsnow.com/news/local-news/drone-crashes-into-allegiant-stadium-panel-causes-10k-in-damage/" />
<link rel='shortlink' href='https://www.ksn.com/?p=728684' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fdrone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fdrone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.ksn.com/news/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drone crashes into Allegiant Stadium panel, causes $10,000 in damage" />
<meta property="og:url" content="https://www.ksn.com/news/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage/" />
<meta property="og:description" content="LAS VEGAS (KLAS) — Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21." />
<meta property="article:published_time" content="2020-12-11T16:20:33+00:00" />
<meta property="article:modified_time" content="2020-12-11T16:20:39+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Drone crashes into Allegiant Stadium panel, causes $10,000 in damage" />
<meta name="twitter:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Allegiant-Stadium-nighttime-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Allegiant-Stadium-nighttime-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Allegiant-Stadium-nighttime-1.jpg?w=1280" />
<meta name="twitter:title" content="Drone crashes into Allegiant Stadium panel, causes $10,000 in damage" />
<meta name="twitter:description" content="LAS VEGAS (KLAS) — Metro Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-728684 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksn.com/" rel="home">KSN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksn.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksn.com/wp-content/uploads/sites/13/2020/07/cropped-KSN-TV-Web-Logo-2020-65-Years-600x160-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksn.com/weather/">
							<span class="site-header__weather-region">Wichita</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">40&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1401"><a href="https://www.ksn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-332180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332180"><a href="https://www.ksn.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66906"><a href="https://www.ksn.com/news/local/">Local</a></li>
	<li id="menu-item-127240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127240"><a href="https://www.ksn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-235085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235085"><a href="https://www.ksn.com/news/ksn-extra/">KSN Digital Extra</a></li>
	<li id="menu-item-66909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66909"><a href="https://www.ksn.com/news/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-66910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66910"><a href="https://www.ksn.com/news/good-news/">Good News</a></li>
	<li id="menu-item-66911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66911"><a href="https://www.ksn.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-66907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66907"><a href="https://www.ksn.com/news/national-world/">National / World</a></li>
	<li id="menu-item-66908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66908"><a href="https://www.ksn.com/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-112499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112499"><a href="https://www.ksn.com/news/politics/">Politics</a></li>
	<li id="menu-item-271760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271760"><a href="https://www.ksn.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-314984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314984"><a href="https://www.ksn.com/news/crime/">Crime</a></li>
	<li id="menu-item-270773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270773"><a href="https://www.ksn.com/telemundo/">Telemundo Kansas</a></li>
	<li id="menu-item-66914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66914"><a href="https://www.ksn.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/country-music-recording-artist-chris-petersen-performs-on-jessops-jukebox/"
					class="article-list__article-link"
														>
			
				Country Music Recording Artist Chris Petersen performs on Jessop&#8217;s Jukebox
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/entertainment/country-music-recording-artist-chris-petersen-performs-on-jessops-jukebox/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6105911"
	>
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/best-meteor-shower-of-the-year-will-peak-this-weekend/"
					class="article-list__article-link"
														>
			
				&#8216;Best meteor shower of the year&#8217; will peak this weekend
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/good-news/arkansas-woman-reconnects-with-family-50-years-after-her-adoption/"
					class="article-list__article-link"
														>
			
				Arkansas woman reconnects with family 50 years after her adoption
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage/"
					class="article-list__article-link"
														>
			
				Drone crashes into Allegiant Stadium panel, causes $10,000 in damage
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/"
					class="article-list__article-link"
														>
			
				World&#8217;s carbon dioxide emissions dropped 7% in pandemic-hit 2020
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="https://www.ksn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://www.ksn.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-407853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407853"><a href="https://www.ksn.com/weather/weather-wednesdays/">Weather Wednesdays</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88802"><a href="https://www.ksn.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-66993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66993"><a href="https://www.ksn.com/mobile/">Mobile Apps / Alerts</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.ksn.com/skyview/">SkyView Network</a></li>
	<li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66991"><a href="https://www.ksn.com/weather/closings-delays/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1402"><a href="https://www.ksn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82158"><a href="https://www.ksn.com/sports/scores/">Local Sports Scores</a></li>
	<li id="menu-item-511062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511062"><a href="https://www.ksn.com/sports/fff/">Friday Football Fever</a></li>
	<li id="menu-item-66982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66982"><a href="https://www.ksn.com/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-679993" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-679993"><a href="https://www.ksn.com/tag/coach-gregg-marshall/">Coach Gregg Marshall</a></li>
	<li id="menu-item-66985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66985"><a href="https://www.ksn.com/sports/jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-66984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66984"><a href="https://www.ksn.com/sports/wildcats/">K-State Wildcats</a></li>
	<li id="menu-item-82186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82186"><a href="https://www.ksn.com/sports/chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-66986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66986"><a href="https://www.ksn.com/sports/royals/">Kansas City Royals</a></li>
	<li id="menu-item-398031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398031"><a href="https://www.ksn.com/sports/racing/">Racing</a></li>
	<li id="menu-item-230180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230180"><a href="https://www.ksn.com/sports/competitive-drive/">Competitive Drive</a></li>
	<li id="menu-item-606501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606501"><a href="https://www.ksn.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-663150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663150"><a href="https://www.ksn.com/japan-2020/">Tokyo Olympics</a></li>
	<li id="menu-item-547003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547003"><a href="https://www.ksn.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/joshua-pulev-weigh-in-then-talk-trash-wearing-face-masks/"
					class="article-list__article-link"
														>
			
				Joshua, Pulev weigh in, then talk trash wearing face masks
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/joshua-pulev-weigh-in-then-talk-trash-wearing-face-masks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/12/3e93939b08324ce2abf3b4fae166a063.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/ferrari-ceo-resigns-2-years-after-replacing-marchionne/"
					class="article-list__article-link"
														>
			
				Ferrari CEO resigns 2 years after replacing Marchionne
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/olympics-on-tight-timeline-to-chart-new-path-on-protest/"
					class="article-list__article-link"
														>
			
				Olympics on tight timeline to chart new path on protest
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/competitive-drive/competitive-drive-jodie-karsak/"
					class="article-list__article-link"
														>
			
				Competitive Drive: Jodie Karsak
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/local-sports/bishop-carroll-hosts-outdoor-wrestling-duel-against-wichita-northwest/"
					class="article-list__article-link"
														>
			
				Wichita high school moves wrestling event outside
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="https://www.ksn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-697412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697412"><a href="https://www.ksn.com/community/holiday-lights-brighten-towns-across-kansas/">Holiday Lights</a></li>
	<li id="menu-item-675000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675000"><a href="https://www.ksn.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-515562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515562"><a href="https://www.ksn.com/community/continuing-the-conversation/">Continuing the Conversation</a></li>
	<li id="menu-item-67096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67096"><a href="https://www.ksn.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67098"><a href="https://www.ksn.com/community/veteran-salute/">Veteran Salute</a></li>
	<li id="menu-item-250709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250709"><a href="https://www.ksn.com/community/positive-connections/">Positive Connections</a></li>
	<li id="menu-item-67099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67099"><a href="https://www.ksn.com/news/local/main-street-kansas/">Main Street Kansas</a></li>
	<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
	<li id="menu-item-714065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714065"><a href="https://www.ksn.com/news/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-248459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248459"><a href="https://www.ksn.com/pledge-of-allegiance/">Today&#8217;s Pledge of Allegiance</a></li>
	<li id="menu-item-276821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276821"><a href="https://www.ksn.com/news/lottery-results/">Kansas Lottery Results</a></li>
	<li id="menu-item-276820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276820"><a href="https://www.ksn.com/entertainment/your-horoscope/">Your Horoscope</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.ksn.com/honor-a-kansas-nurse/">Honor A Kansas Nurse</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="https://www.ksn.com/kansas-best/">Kansas Best</a></li>
</ul>
</div></div></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186714"><a href="https://www.ksn.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67451"><a href="https://www.ksn.com/live-video/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="https://www.ksn.com/gooddaykansas/">Good Day Kansas</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1409"><a href="https://www.ksn.com/connect3now/">Connect 3 Now</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.ksn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://www.ksn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="https://www.ksn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67401"><a href="https://www.ksn.com/about-us/meet-the-team/">Meet The KSN Team</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://www.ksn.com/about-us/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="https://www.ksn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://www.ksn.com/about-us/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.ksn.com/about-us/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-566056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566056"><a href="https://www.ksn.com/telemundo/programacion/">Telemundo Programación</a></li>
	<li id="menu-item-312658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312658"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-483594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483594"><a href="https://www.ksn.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-483595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483595"><a href="https://www.ksn.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-483596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483596"><a href="https://www.ziprecruiter.com/ksnw">Post a Job</a></li>
	<li id="menu-item-589798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589798"><a href="https://www.ksn.com/about-us/work-for-us/">Work For KSN / Nexstar</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-728684 post type-post status-publish format-standard has-post-thumbnail hentry category-national-world category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Drone crashes into Allegiant Stadium panel, causes $10,000 in damage	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksn.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Lucas Wright and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-11T10:20:33-06:00">Dec 11, 2020 / 10:20 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-11T10:20:39-06:00">Dec 11, 2020 / 10:20 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6107886","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"ksn.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"ksn.com","ns_st_st":"ksnw","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""},"ad":{"c3":"ksn.com","ns_st_st":"ksnw","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Video,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.ksnw/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.ksn.com/news/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage/&vconp=2&cust_params=vid%3D6107886%26cmsid%3D728684%26pid%3D728684%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"2DVzl9QRpKDzNwfj06HLc3MXgO4OnqPK","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTA3ODg2IiwiaXNzIjoiMkRWemw5UVJwS0R6TndmajA2SExjM01YZ080T25xUEsiLCJleHAiOjE2MDc3MDkyNTF9.SXDmAokokNp3H-reH66RTRLzpLcThIZQLzBK-5w3q0k","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/klas/video/video_studio/536/20/12/10/6107886/6107886_57DE64AA5A8E45518D3625C8DD036039_201210_6107886_Drone_crashes_into_Allegiant_Stadium_panel__caus_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LAS VEGAS (KLAS) <strong>—</strong> Las Vegas Police are searching for a suspect after a drone reportedly crashed into Allegiant Stadium last month. The incident happened on the afternoon of November 21.</p>



<p>According to a police report, security officers called police to the scene after the drone crashed into a panel about 80-100 feet above the ground. The assistant manager of security told police the damage was estimated to be between $5,000-$8,000, but the value of the damage has since been listed at $10,000 on the police report.</p>



<p>Security footage revealed the suspect was seen speaking with security at one point. Security officers told police the man was requesting the drone back after it was seized following the crash.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.ksn.com/news/politics/tis-the-pandemic-season-white-house-parties-on-amid-virus/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		<strong>‘Tis the pandemic season: White House parties on, hosting up to 2 dozen events amid surge</strong>	</a>
</aside>
</div>


<p>After staff refused to return the drone, the man fled in a black BMW X3 in an unknown direction. That vehicle was later found to be a rental, which was returned to Hertz rental company.</p>



<p>The man faces several charges, including destruction of property and unlawful operation of a drone.</p>


<div class="nlp-ignore-block article-content rich-text">
<p><strong>LATEST STORIES:</strong></p>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.ksn.com/news/capitol-bureau/biden-to-formally-introduce-more-cabinet-nominees-friday/">Biden to formally introduce more Cabinet nominees Friday</a></li>
<li><a href="https://www.ksn.com/news/dont-miss-this/best-meteor-shower-of-the-year-will-peak-this-weekend/">&#8216;Best meteor shower of the year&#8217; will peak this weekend</a></li>
<li><a href="https://www.ksn.com/news/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/">World&#8217;s carbon dioxide emissions dropped 7% in pandemic-hit 2020</a></li>
<li><a href="https://www.ksn.com/news/national-world/fda-working-to-quickly-issue-emergency-authorization-for-pfizer-vaccine/">FDA working to quickly issue emergency authorization for Pfizer vaccine</a></li>
<li><a href="https://www.ksn.com/news/second-stimulus-checks-congress-stuck-as-mcconnell-resists-state-aid-in-covid-19-deal/">Second stimulus checks: Congress stuck as McConnell resists state aid in COVID-19 deal</a></li>
</ul></div></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114912"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.apppushdiv,
.apptext,
.appthird {
  margin: 0px;
}
.apppushdiv {
  max-width: 876px;
  width: 100%;
  display: table;
  background-color: #ffffff;
}
.apptext {
  font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
  font-size: 1rem;
  font-weight: bold;
  line-height: 1;
  text-align: center;
  margin: 5px;
}
.appthird {
  width: 33%;
  padding-left:5px;
  padding-right:5px;
  float:left;
  text-align:center;
  box-sizing:border-box;
}
.appthird img {
  width: 100%;
  height: auto;
  display: block;
}
</style>
<div class="apppushdiv">
<div class="apptext">Download the KSN News App and stay up-to-date wherever you are. You can even watch KSN News live for free!</div>
<div class="appthird"><a href="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/html/applinknews.html"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/07/NewsApp-Phone-1007x366.jpg" alt="Click here to get the app"></a></div>
<div class="appthird"><a href="https://itunes.apple.com/us/app/ksn-wichita-news-and-weather/id411762914?mt=8"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/apple-app-store-icon-2014.png" alt="Get it in the App store"></a></div>
<div class="appthird"><a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/android-app-store-icon-2014.png" alt="Get it in the Google Play store"></a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksn.com/news/capitol-bureau/biden-to-formally-introduce-more-cabinet-nominees-friday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="728707"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Biden to formally introduce more Cabinet nominees Friday
					</h3>
	
						<footer class="article-list__article-byline">
				by Alexa Mencia <span class="sep">/</span> <time datetime="2020-12-11T10:49:56-06:00">Dec 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WILMINGTON, Del. (<a href="http://www.newsnationnow.com">NewsNation Now</a>) — With just over a month until Inauguration Day, President-elect Joe Biden and Vice President-elect Kamala Harris plan to formally introduce more key picks to lead their administration Friday.</p>
<p>Ohio Rep. <a href="https://www.newsnationnow.com/politics/transition/president-elect-biden-picks-rep-marcia-fudge-as-housing-for-secretary-of-housing-and-urban-development/">Marcia Fudge, who Biden has chosen as his pick for housing and urban development secretary</a>, and <a href="https://www.newsnationnow.com/politics/transition/president-elect-biden-selects-tom-vilsack-for-agriculture-secretary/">Tom Vilsack, tapped to head the U.S. Agriculture Department</a> once again, are among those to be introduced at the event in Wilmington, Delaware. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-1286585377.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ksn.com/entertainment/country-music-recording-artist-chris-petersen-performs-on-jessops-jukebox/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="728700"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Country Music Recording Artist Chris Petersen performs on Jessop&#8217;s Jukebox
					</h3>
	
						<footer class="article-list__article-byline">
				by Douglas Jessop <span class="sep">/</span> <time datetime="2020-12-11T10:47:02-06:00">Dec 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JESSOP'S JUKEBOX - <a href="https://www.abc4.com/author/douglas-jessop/">DOUG JESSOP,</a><a href="https://www.abc4.com/author/douglas-jessop/"> </a><a href="https://www.abc4.com/author/douglas-jessop/">ABC4 NEWS </a>– SALT LAKE CITY, UT) Think about this for a minute...what draws you back to who you are? For country music recording artist <a href="http://www.cpcountry.com">Chris Petersen</a> it’s home and usually based on someone.</p>
<p>In a recent episode of Jessop’s Journal, I had the opportunity to sit down and talk with singer/songwriter Chris Petersen.  <a href="https://www.abc4.com/news/journal-2/every-phrase-has-a-melody-singer-songwriter-chris-petersen-on-jessops-journal/">You can see the entire interview by CLICKING HERE.</a></p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6105911"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=1280&#038;h=1266&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=1280&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=1280&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/chris-fire.jpg?w=1280&amp;h=1266&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ksn.com/news/dont-miss-this/best-meteor-shower-of-the-year-will-peak-this-weekend/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="728702"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;Best meteor shower of the year&#8217; will peak this weekend
					</h3>
	
						<footer class="article-list__article-byline">
				by Darcie Loreno (WJW) and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-11T10:32:33-06:00">Dec 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>What could be one of the best meteor showers of 2020 <a href="https://blogs.nasa.gov/Watch_the_Skies/2020/12/09/the-geminids-best-meteor-shower-of-the-year/">is happening this weekend. </a></p>
<p><a href="https://blogs.nasa.gov/Watch_the_Skies/2020/12/09/the-geminids-best-meteor-shower-of-the-year/#:~:text=The%20Geminids%20are%20widely%20recognized,asteroid%20or%20an%20extinct%20comet.">NASA reports </a>the Geminid meteor shower occurs between Dec. 4 to Dec. 17 every year, with the best nights for viewing on Dec. 13 and Dec. 14. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6102057"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&#038;h=423&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728702"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/dont-miss-this/best-meteor-shower-of-the-year-will-peak-this-weekend/"
					class="article-list__article-link"
														>
			
				&#8216;Best meteor shower of the year&#8217; will peak this weekend
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/dont-miss-this/best-meteor-shower-of-the-year-will-peak-this-weekend/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6102057"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&#038;h=423&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Gemenides_meteor_shower_getty-1.jpg?w=594&amp;h=423&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728602"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/"
					class="article-list__article-link"
														>
			
				World&#8217;s carbon dioxide emissions dropped 7% in pandemic-hit 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/worlds-carbon-dioxide-emissions-dropped-7-in-pandemic-hit-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=1024&#038;h=677&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=1024&amp;h=677&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=1024&amp;h=677&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=1024&amp;h=677&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/road.jpg?w=1024&amp;h=677&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728564"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/fda-working-to-quickly-issue-emergency-authorization-for-pfizer-vaccine/"
					class="article-list__article-link"
														>
			
				FDA working to quickly issue emergency authorization for Pfizer vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/fda-working-to-quickly-issue-emergency-authorization-for-pfizer-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20345686002432.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728442"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/second-stimulus-checks-congress-stuck-as-mcconnell-resists-state-aid-in-covid-19-deal/"
					class="article-list__article-link"
														>
			
				Second stimulus checks: Congress stuck as McConnell resists state aid in COVID-19 deal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/second-stimulus-checks-congress-stuck-as-mcconnell-resists-state-aid-in-covid-19-deal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20300540341327-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728407"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/your-local-election-hq/the-electoral-college-votes-monday-heres-how-it-works/"
					class="article-list__article-link"
														>
			
				The Electoral College votes Monday, here&#8217;s how it works
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/your-local-election-hq/the-electoral-college-votes-monday-heres-how-it-works/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107641"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/GettyImages-84211137.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728370"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/weather-blog/on-ronelles-radar-drastic-drop-in-temps-snow-and-rain-likely/"
					class="article-list__article-link"
														>
			
				On Ronelle&#8217;s Radar: Drastic drop in temps, snow and rain likely
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/weather/weather-blog/on-ronelles-radar-drastic-drop-in-temps-snow-and-rain-likely/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6108070"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=1713&#038;h=1073&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=1713&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=1713&amp;h=1073&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/stormcast3-Copy-2.jpg?w=1713&amp;h=1073&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728126"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/im-a-miracle-hutchinson-man-reflects-on-his-battle-with-covid-19-after-flatlining-twice/"
					class="article-list__article-link"
														>
			
				&#8216;I&#8217;m a miracle&#8217;: Hutchinson man reflects on his battle with COVID-19 after flatlining twice
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/im-a-miracle-hutchinson-man-reflects-on-his-battle-with-covid-19-after-flatlining-twice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107546"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/COVID-miracle.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728111"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/wichita-gym-files-lawsuit-against-kansas/"
					class="article-list__article-link"
														>
			
				Wichita gym files lawsuit against Kansas
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/wichita-gym-files-lawsuit-against-kansas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107540"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/download-12.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="728080"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/local-sports/bishop-carroll-hosts-outdoor-wrestling-duel-against-wichita-northwest/"
					class="article-list__article-link"
														>
			
				Wichita high school moves wrestling event outside
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/local-sports/bishop-carroll-hosts-outdoor-wrestling-duel-against-wichita-northwest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107566"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/RAW-WRESTLING-OUTSIDE_frame_7726.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727700"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/shockers/wichita-state-basketball-fans-return-to-charles-koch-arena-for-the-first-time-in-eight-months/"
					class="article-list__article-link"
														>
			
				Wichita State basketball fans return to Charles Koch Arena for the first time in eight months
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/shockers/wichita-state-basketball-fans-return-to-charles-koch-arena-for-the-first-time-in-eight-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107473"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=2418&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/Screen-Shot-2020-12-10-at-10.05.55-PM-1.png?w=2418&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727740"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/ksn-extra/allergic-reaction-to-covid-vaccine-clinical-researcher-explains/"
					class="article-list__article-link"
														>
			
				Allergic reaction to COVID vaccine? Clinical researcher explains
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/ksn-extra/allergic-reaction-to-covid-vaccine-clinical-researcher-explains/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106865"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/341F16E0FBB5400493B0824DDD0D5C46.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727837"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/weather-blog/prices-prognostication-big-changes-with-snow-for-some/"
					class="article-list__article-link"
														>
			
				Price&#8217;s Prognostication: Big changes with snow for some!
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/weather/weather-blog/prices-prognostication-big-changes-with-snow-for-some/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107604"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/rp-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727857"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/operation-holiday-helps-single-mother-of-two/"
					class="article-list__article-link"
														>
			
				Operation Holiday helps single mother of two
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/operation-holiday-helps-single-mother-of-two/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106844"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/snapshot-1-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727732"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/us-panel-endorses-widespread-use-of-pfizer-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				US panel endorses widespread use of Pfizer COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/us-panel-endorses-widespread-use-of-pfizer-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6106381"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/20345759615558.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727563"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/crime/liberal-police-arrest-man-for-child-rape/"
					class="article-list__article-link"
														>
			
				Liberal police arrest man in connection with raping a 7-year-old girl
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/crime/liberal-police-arrest-man-for-child-rape/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/10/GettyImages-471170527.jpg?w=725&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="727512"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/walmart-preparing-to-administer-covid-19-vaccine-once-approved/"
					class="article-list__article-link"
														>
			
				Walmart preparing to administer COVID-19 vaccine once approved
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/walmart-preparing-to-administer-covid-19-vaccine-once-approved/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/12/AP20323809226583.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">3 Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 200px; width: 100%;overflow:hidden; position:relative;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="//s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/37757eaa-932b-4b2d-8280-60422be34da3/preview/init.js&amp;initjsonvar=initdata" style="border: 0;width:234%;position: static; top: 0; left: 0;" width="233%">no iframe support!</iframe></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">KSN Storm Track 3 Weather</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="225" scrolling="no" src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/weather/ksnwx-side-radar-short-sec3.html" width="100%"></iframe></div></div></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="726238"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/buck-breaking-record-cimarron-teen-secures-world-record-for-largest-non-typical-whitetail-taken-by-a-female/"
					class="article-list__article-link"
														>
			
				Buck breaking record, Cimarron teen secures world record for largest non-typical whitetail harvested
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="727835"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/kansas/kansas-governor-makes-racial-justice-recommendations/"
					class="article-list__article-link"
														>
			
				Kansas governor makes racial justice recommendations
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="728111"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/wichita-gym-files-lawsuit-against-kansas/"
					class="article-list__article-link"
														>
			
				Wichita gym files lawsuit against Kansas
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="728126"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/im-a-miracle-hutchinson-man-reflects-on-his-battle-with-covid-19-after-flatlining-twice/"
					class="article-list__article-link"
														>
			
				&#8216;I&#8217;m a miracle&#8217;: Hutchinson man reflects on his battle with COVID-19 after flatlining twice
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="45"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="728575"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/kansas/topeka-teacher-pretends-to-pass-gas-on-zoom-lesson-students-go-crazy/"
					class="article-list__article-link"
														>
			
				Topeka teacher pretends to pass gas on Zoom lesson, students go crazy
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ksn.com/" rel="home">
					<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png" srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=90 90w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=120 120w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=180 180w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNW" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KSNNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ksnnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnnews3/">
					
<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/KSNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:connect3news@ksn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-wichita-news-weather/id411762914?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-storm-track-3/id935412230?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnw.android.baron.weather">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1458"><a href="https://www.ksn.com">Home</a></li>
<li id="menu-item-511045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511045"><a href="https://www.ksn.com/live-video/">Live Video</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-1459"><a href="https://www.ksn.com/news/">News</a></li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://www.ksn.com/weather/">Weather</a></li>
<li id="menu-item-511041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511041"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
<li id="menu-item-395080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395080"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
<li id="menu-item-538615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538615"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.ksn.com/connect3now/">Connect 3 Now!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-511053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511053"><a href="https://www.ksn.com/about-us/">833 N Main St. Wichita, KS 67203</a></li>
<li id="menu-item-66966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66966"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957912424912&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNW)">FCC Public File (KSNW)</a></li>
<li id="menu-item-66969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66969"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957937930215&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnc&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNC)">FCC Public File (KSNC)</a></li>
<li id="menu-item-66972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66972"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957943138316&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksng&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNG)">FCC Public File (KSNG)</a></li>
<li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66974"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957944422217&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnk&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNK)">FCC Public File (KSNK)</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957945855618&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fequal-employment-opportunity-records%2Fadditional-documents%2Feeo-public-file-reports%2F849da678-ae13-af10-978e-e32ac281c4ba%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=EEO%20Report">EEO Report</a></li>
<li id="menu-item-66976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66976"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957947661219&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fprograms-list%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Children%27s%20Programming">FCC Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ksn.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Lucas Wright and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage"}'   data-path='/5678/lin.ksnw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.ksn.com/wp-content/uploads/sites/13/2020/07/cropped-KSN-TV-Web-Logo-2020-65-Years-600x160-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 79 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ksn.com\/wp-json\/","nonce":"8abf5f51a4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksn.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ksn.com\/news\/drone-crashes-into-allegiant-stadium-panel-causes-10000-in-damage\/"}
</script>
<script src='https://www.ksn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162595958',post:'728684',tz:'-6',srv:'www.ksn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595958', '728684' ]);
</script>

</body>
</html>
