
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksn.com\/news\/local\/police-fire-at-kansas-college-started-by-boiling-candle\/" || "";
var cats = "Kansas,Local,News" || "";
var bob_kw = "" || "";
var bob_desc = "Police say a fire at a Kansas community college apartment started by boiling a candle." || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.ksn.com\/news\/local\/police-fire-at-kansas-college-started-by-boiling-candle\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
<!-- End Google Tag Manager -->

	
	<title>Police: Fire at Kansas college started by boiling candle</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="https://www.ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="https://www.ksn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksn.com\/news\/local\/police-fire-at-kansas-college-started-by-boiling-candle\/","page_slug":"police-fire-at-kansas-college-started-by-boiling-candle","page_type":"story","page_category":"local","article_id":258632,"subpath":"\/news\/local"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Police say a fire at a Kansas community college apartment started by boiling a candle.' /><!-- WP SEO -->
<meta name='google-site-verification' content='X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #173966;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.ksn.com/wp-includes/css/dist/block-library/style.min.css?m=1571091503g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.ksn.com/_static/??-eJyVjEEOwiAQRS9kGWgr6ML0LMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9qTiD6JzTnAHz1cq6fAAqk3RAqNRrpKltvUz2BsXQ5t9qnAnWtGenw6X971KV7U0Yx60MNZvwEd3U2V' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.ksn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgUkWACVlIKc='></script>
<link rel='https://api.w.org/' href='https://www.ksn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.ksn.com/news/local/police-fire-at-kansas-college-started-by-boiling-candle/" />
<link rel='shortlink' href='https://www.ksn.com/?p=258632' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Flocal%2Fpolice-fire-at-kansas-college-started-by-boiling-candle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Flocal%2Fpolice-fire-at-kansas-college-started-by-boiling-candle%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="92102484724" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksn.com/news/local/police-fire-at-kansas-college-started-by-boiling-candle/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police: Fire at Kansas college started by boiling candle" />
<meta property="og:url" content="https://www.ksn.com/news/local/police-fire-at-kansas-college-started-by-boiling-candle/" />
<meta property="og:description" content="Police say a fire at a Kansas community college apartment started by boiling a candle." />
<meta property="article:published_time" content="2019-11-26T02:46:56+00:00" />
<meta property="article:modified_time" content="2019-11-26T13:28:40+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Police: Fire at Kansas college started by boiling candle" />
<meta name="twitter:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Police: Fire at Kansas college started by boiling candle" />
<meta name="twitter:description" content="Police say a fire at a Kansas community college apartment started by boiling a candle." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-258632 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksn.com/" rel="home">KSN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksn.com/" rel="home">
						<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png" alt="Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksn.com/weather/">
							<span class="site-header__weather-region">Wichita</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">42&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1401"><a href="https://www.ksn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-66906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66906"><a href="https://www.ksn.com/news/local/">Local</a></li>
	<li id="menu-item-127240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127240"><a href="https://www.ksn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-235085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235085"><a href="https://www.ksn.com/news/ksn-extra/">KSN Digital Extra</a></li>
	<li id="menu-item-66909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66909"><a href="https://www.ksn.com/news/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-66910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66910"><a href="https://www.ksn.com/news/good-news/">Good News</a></li>
	<li id="menu-item-66911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66911"><a href="https://www.ksn.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-66907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66907"><a href="https://www.ksn.com/news/national-world/">National / World</a></li>
	<li id="menu-item-66908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66908"><a href="https://www.ksn.com/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-112499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112499"><a href="https://www.ksn.com/news/politics/">Politics</a></li>
	<li id="menu-item-157697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157697"><a href="https://www.ksn.com/news/health/">Health</a></li>
	<li id="menu-item-66912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66912"><a href="https://www.ksn.com/news/local/most-wanted/">Most Wanted</a></li>
	<li id="menu-item-66913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66913"><a href="https://www.ksn.com/news/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-185818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185818"><a href="https://www.ksn.com/border-report-tour/">BorderReport.com</a></li>
	<li id="menu-item-66914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66914"><a href="https://www.ksn.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/"
									>
			
				Heavy snow moves into northwest Kansas
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/home-for-the-holidays/comedian-heidi-gardner-to-flip-switch-on-plaza-lights/"
									>
			
				Comedian Heidi Gardner to flip switch on Plaza lights
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/winter-prepared-tips/"
									>
			
				Plan ahead for smooth driving this Thanksgiving
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/statewide-teacher-shortage-means-less-subs-too/"
									>
			
				Statewide teacher shortage means less subs too
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/politics/federal-judge-mcgahn-must-comply-with-house-subpoena/"
									>
			
				Ex-White House lawyer McGahn ordered to comply with subpoena
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="https://www.ksn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://www.ksn.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88802"><a href="https://www.ksn.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-66993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66993"><a href="https://www.ksn.com/mobile/">Mobile Apps / Text Alerts</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.ksn.com/skyview/">SkyView Network</a></li>
	<li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66991"><a href="https://www.ksn.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-167693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167693"><a href="https://www.ksn.com/weather/tracking-the-tropics/">Tracking the tropics</a></li>
</ul>
</div></div></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1402"><a href="https://www.ksn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-167519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167519"><a href="https://www.ksn.com/sports/fff/">Friday Football Fever</a></li>
	<li id="menu-item-82158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82158"><a href="https://www.ksn.com/sports/scores/">Local Sports Scores</a></li>
	<li id="menu-item-66982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66982"><a href="https://www.ksn.com/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-66985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66985"><a href="https://www.ksn.com/sports/jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-66984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66984"><a href="https://www.ksn.com/sports/wildcats/">K-State Wildcats</a></li>
	<li id="menu-item-82186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82186"><a href="https://www.ksn.com/sports/chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-66986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66986"><a href="https://www.ksn.com/sports/royals/">Kansas City Royals</a></li>
	<li id="menu-item-230180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230180"><a href="https://www.ksn.com/sports/competitive-drive/">Competitive Drive</a></li>
	<li id="menu-item-170638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170638"><a href="https://www.ksn.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/jayhawks/no-4-kansas-cruises-over-chaminade-93-63-in-maui/"
									>
			
				No. 4 Kansas cruises over Chaminade 93-63 in Maui
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/jayhawks/no-4-kansas-cruises-over-chaminade-93-63-in-maui/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/AP19330103590001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/shockers/defense-leads-lady-shockers-to-big-win-over-houston-baptist/"
									>
			
				Defense leads lady Shockers to big win over Houston Baptist
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/wildcats/johnson-helps-pitt-had-k-state-first-loss-63-59/"
									>
			
				Johnson helps Pitt hand K-State first loss, 63-59
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/wichita-state-meets-s-carolina-in-mexico/"
									>
			
				Wichita State meets South Carolina in Mexico
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/the-rushthe-crew-talks-about-their-super-bowl-picks/"
									>
			
				&#8216;The Rush&#8217;|The crew talks about their Super Bowl picks
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="https://www.ksn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67096"><a href="https://www.ksn.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67098"><a href="https://www.ksn.com/community/veteran-salute/">Veteran Salute</a></li>
	<li id="menu-item-67099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67099"><a href="https://www.ksn.com/news/local/main-street-kansas/">Main Street Kansas</a></li>
	<li id="menu-item-250709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250709"><a href="https://www.ksn.com/community/positive-connections/">Positive Connections</a></li>
	<li id="menu-item-248459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248459"><a href="https://www.ksn.com/pledge-of-allegiance/">Today&#8217;s Pledge of Allegiance</a></li>
	<li id="menu-item-247082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247082"><a href="https://www.ksn.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.ksn.com/honor-a-kansas-nurse/">Honor A Kansas Nurse</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="https://www.ksn.com/kansas-best/">Kansas Best</a></li>
</ul>
</div></div></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186714"><a href="https://www.ksn.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67451"><a href="https://www.ksn.com/live-video/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="https://www.ksn.com/gooddaykansas/">Good Day Kansas</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1409"><a href="https://www.ksn.com/connect3now/">Connect 3 Now</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.ksn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://www.ksn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="https://www.ksn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67401"><a href="https://www.ksn.com/about-us/meet-the-team/">Meet The KSN Team</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://www.ksn.com/about-us/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-167521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167521"><a href="https://www.ksn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="https://www.ksn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://www.ksn.com/about-us/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://www.ksn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.ksn.com/about-us/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-1419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1419"><a href="https://www.ksn.com/telemundo/">Telemundo in Kansas</a></li>
	<li id="menu-item-243580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243580"><a href="https://www.ksn.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.ksn.com/weather/closings-delays/"
				>Closings and Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Brewster - USD 314												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Cheylin - USD 103												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Colby Public Schools - USD 315												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Goodland - USD 352												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Graham County - USD 281												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Hoxie Community Schools - USD 412												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Northern Valley - USD 212												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Oakley - USD 274												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Oberlin - USD 294												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Osborne County - USD 392												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Plainville - USD 270												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Quinter Public Schools - USD 293												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Rawlins County - USD 105												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->13<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Sacred Heart Catholic Grade School - Plainville												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->14<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Smith Center - USD 237												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->15<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						St Francis Comm Schools - USD 297												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->16<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Stockton - USD 271												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->17<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Triplains - USD 275												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->18<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
									<a href="https://www.ksn.com/weather/closings-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Wallace County Schools - USD 241												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->19<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">19</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-258632 post type-post status-publish format-standard has-post-thumbnail hentry category-kansas category-local category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Police: Fire at Kansas college started by boiling candle	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksn.com/news/local/">Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.ksn.com/author/the-associated-press/" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a></p>
		
					Posted: <time datetime="2019-11-25T20:46:56-06:00">Nov 25, 2019 / 08:46 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-26T07:28:40-06:00">Nov 26, 2019 / 07:28 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/Fire.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>GARDEN CITY, Kan. (AP) — Police say a fire at a Kansas community college apartment started by boiling a candle.</p>



<p>Emergency responders were called at around 7 p.m. Sunday to an apartment fire on the campus of the Garden City Community College.</p>



<p>Police say firefighters extinguished the flames in a kitchen area after college staff had been unable to put it out.</p>



<p>The investigation found the resident had boiled a candle in a pot of water on the stove, which caught fire to the stove and surrounding area. The resident forgot the candle was on the stove when he left the apartment.</p>



<p>No residents were in the building at the time.</p>



<p>An adjacent apartment complex was evacuated as a precaution. The passerby’s minor injuries were treated at the scene by paramedics.</p>



<p><strong>LATEST STORIES: </strong></p>


<ul class="wp-block-latest-posts"><li><a href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/">Heavy snow moves into northwest Kansas</a></li>
<li><a href="https://www.ksn.com/news/washington-dc/lawmakers-look-to-stop-the-sale-of-smartwatch-users-health-data-2/">Lawmakers look to stop the sale of smartwatch users&#8217; health data</a></li>
<li><a href="https://www.ksn.com/home-for-the-holidays/comedian-heidi-gardner-to-flip-switch-on-plaza-lights/">Comedian Heidi Gardner to flip switch on Plaza lights</a></li>
<li><a href="https://www.ksn.com/news/local/winter-prepared-tips/">Plan ahead for smooth driving this Thanksgiving</a></li>
<li><a href="https://www.ksn.com/news/capitol-bureau/statewide-teacher-shortage-means-less-subs-too/">Statewide teacher shortage means less subs too</a></li>
</ul>
		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.apppushdiv,
.apptext,
.appthird {
  margin: 0px;
}
.apppushdiv {
  max-width: 876px;
  width: 100%;
  display: table;
  background-color: #ffffff;
}
.apptext {
  font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
  font-size: 1rem;
  font-weight: bold;
  line-height: 1;
  text-align: center;
  margin: 5px;
}
.appthird {
  width: 33%;
  padding-left:5px;
  padding-right:5px;
  float:left;
  text-align:center;
  box-sizing:border-box;
}
.appthird img {
  width: 100%;
  height: auto;
  display: block;
}
</style>
<div class="apppushdiv">
<div class="apptext">Download the KSN News App and stay up-to-date wherever you are. You can even watch KSN News live for free!</div>
<div class="appthird"><a href="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/html/applinknews.html"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/07/NewsApp-Phone-1007x366.jpg" alt="Click here to get the app"></a></div>
<div class="appthird"><a href="https://itunes.apple.com/us/app/ksn-wichita-news-and-weather/id411762914?mt=8"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/apple-app-store-icon-2014.png" alt="Get it in the App store"></a></div>
<div class="appthird"><a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/android-app-store-icon-2014.png" alt="Get it in the Google Play store"></a></div>
</div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114912"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Heavy snow moves into northwest Kansas
					</h3>
	
			<footer class="article-list__article-byline">
			by KSN News <span class="sep">/</span> <time datetime="2019-11-26T09:09:49-06:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GOODLAND, Kan. (KSNW) - Heavy snow moved into northwest Kansas on Tuesday. </p>
<p>It is ahead of the busy Thanksgiving travel season. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksn.com/home-for-the-holidays/comedian-heidi-gardner-to-flip-switch-on-plaza-lights/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Comedian Heidi Gardner to flip switch on Plaza lights
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2019-11-26T08:17:47-06:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>KANSAS CITY, Mo. (AP) - Comedian Heidi Gardner is flipping the switch on an annual holiday lighting ceremony at the upscale Country Club Plaza shopping and dining district in Kansas City.</p>
<p>The "Saturday Night Light" cast member says getting the starring role at the Thanksgiving night event once seemed "crazy" and "out of reach." The Kansas City native was working on the Plaza in 1998 when actor Paul Rudd did the honors, lighting up several blocks of buildings. And she told The Kansas City Star that she has long had a picture of the Plaza lights on her refrigerator.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/AP_363726084903.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.ksn.com/news/local/winter-prepared-tips/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plan ahead for smooth driving this Thanksgiving
					</h3>
	
			<footer class="article-list__article-byline">
			by Andrea Herrera <span class="sep">/</span> <time datetime="2019-11-26T08:00:38-06:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WICHITA, Kan. (KSNW) - Drivers like Simon Nguyen may hope for the best, but experts say it's better to plan for winter weather driving. </p>
<p>"I would definitely have to call someone I don't feel confident myself."   </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/826A5ED7F5354B5FA62F1CF60136D449_5-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/"
									>
			
				Heavy snow moves into northwest Kansas
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksn.com/news/local/">Local</a> / <time datetime="2019-11-26T09:09:49-06:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/686DBE89683247F7A3F3390FD781F4A2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/on-ronelles-radar-snow-north-big-wind-south-tuesday/"
									>
			
				On Ronelle&#8217;s Radar: Snow north, big wind south Tuesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksn.com/weather/">Weather</a> / <time datetime="2019-11-26T06:37:51-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/weather/on-ronelles-radar-snow-north-big-wind-south-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2019/11/2-51.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/wintry-weather-threatens-to-snarl-us-holiday-travel/"
									>
			
				Wintry weather threatens to snarl US holiday travel
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksn.com/news/national-world/">National / World</a> / <time datetime="2019-11-26T08:23:46-06:00">47 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/wintry-weather-threatens-to-snarl-us-holiday-travel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Denver International Airport, security checkpoint, travelers"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/7bfa1618d0414da0936e9bb57d50fd8b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/politics/which-turkey-will-trump-pardon-will-it-be-bread-or-butter/"
									>
			
				Which turkey will Trump pardon? Will it be Bread or Butter?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.ksn.com/news/politics/">Politics</a> / <time datetime="2019-11-26T08:38:32-06:00">33 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/politics/which-turkey-will-trump-pardon-will-it-be-bread-or-butter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2019/11/d00e2d528c824fc1b1a6be713aeefc60.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">3 Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 200px; width: 100%;overflow:hidden; position:relative;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="//s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/37757eaa-932b-4b2d-8280-60422be34da3/preview/init.js&amp;initjsonvar=initdata" style="border: 0;width:234%;position: static; top: 0; left: 0;" width="233%">no iframe support!</iframe></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">KSN Storm Track 3 Weather</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="225" scrolling="no" src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/weather/ksnwx-side-radar-short.html" width="100%"></iframe></div></div></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/on-ronelles-radar-snow-north-big-wind-south-tuesday/"
									>
			
				On Ronelle&#8217;s Radar: Snow north, big wind south Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/"
									>
			
				News
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/closings-delays/"
									>
			
				Closings &#038; Delays
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/heavy-snow-moves-into-northwest-kansas/"
									>
			
				Heavy snow moves into northwest Kansas
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/crime/hutchinson-police-respond-to-a-possible-standoff/"
									>
			
				Man arrested after standoff in Hutchinson
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ksn.com/" rel="home">
				<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png" alt="KSNW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KSNNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ksnnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnnews3/">
					<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/KSNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:connect3news@ksn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-wichita-news-weather/id411762914?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-storm-track-3/id935412230?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnw.android.baron.weather">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1458"><a href="https://www.ksn.com">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1459"><a href="https://www.ksn.com/news/">News</a></li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://www.ksn.com/weather/">Weather</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://www.ksn.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.ksn.com/connect3now/">Connect 3 Now!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-66964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-66964"><a href="https://www.ksn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-66965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66965"><a href="https://www.ksn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-66966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66966"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957912424912&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNW)">FCC Public File (KSNW)</a></li>
<li id="menu-item-66969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66969"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957937930215&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnc&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNC)">FCC Public File (KSNC)</a></li>
<li id="menu-item-66972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66972"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957943138316&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksng&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNG)">FCC Public File (KSNG)</a></li>
<li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66974"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957944422217&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnk&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNK)">FCC Public File (KSNK)</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957945855618&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fequal-employment-opportunity-records%2Fadditional-documents%2Feeo-public-file-reports%2F849da678-ae13-af10-978e-e32ac281c4ba%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=EEO%20Report">EEO Report</a></li>
<li id="menu-item-66976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66976"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957947661219&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fprograms-list%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Children%27s%20Programming">FCC Children&#8217;s Programming</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local","kw":"police-fire-at-kansas-college-started-by-boiling-candle"}'   data-path='/5678/lin.ksnw/news/local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.ksn.com\/wp-json\/","nonce":"071b4a86c2","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.ksn.com/_static/??-eJydjEkSgyAQAD8UAWUxHlJ5ywwzJFiIRqCS50ePueba1d3yvXUx+9SIi5yLhC12O78alyqWmMVcLvJQ/Jor5yrrk5dDzPwpFXbpUzwptpjorB9pRUiClDGaDIC6BqUCTgCDwJYp8R9T2Gv0R6nt0BNaJotuDKPtUYff63259XY0Tjs9ufkL+fBMVg=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.ksn.com/wp-includes/js/wp-embed.min.js?m=1571091505g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162595958',post:'258632',tz:'-6',srv:'www.ksn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595958', '258632' ]);
</script>

</body>
</html>
