<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Colorado man gets life for killing pregnant wife, 2 kids</title> <script type="application/ld+json">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</script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A Colorado man has been sentenced to life in prison for killing his pregnant wife and their two young daughters." lang="en-US" /> <meta name="keywords" content="National / World,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Colorado man gets life for killing pregnant wife, 2 kids"/><meta property="og:description" content="A Colorado man has been sentenced to life in prison for killing his pregnant wife and their two young daughters. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.ksn.com/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272"/><meta property="og:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KSNW"/><meta property="fb:app_id" content=""/><meta property="article:section" content="National / World"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-11-19T19:24:46+0000"/><meta property="article:modified_time" content="2018-11-19T19:24:44+0000"/><meta property="article:expiration_time" content="2046-04-05T17:54:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Colorado man gets life for killing pregnant wife, 2 kids"/><meta name="twitter:description" content="A Colorado man has been sentenced to life in prison for killing his pregnant wife and their two young daughters. "/><meta name="twitter:site" content="KSNW"/><meta name="twitter:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.ksn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181119 19:24:46"/><Attribute name="edate" value="1542655484994"/><Attribute name="edateformat" value="20181119 19:24:44"/><Attribute name="sdate" value="1542655486176"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900029"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="National / World"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Colorado man has been sentenced to life in prison for killing his pregnant wife and their two young daughters. "/><Attribute name="Headline" value="Colorado man gets life for killing pregnant wife, 2 kids"/><Attribute name="Keywords" value="National / World,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181119 19:24:44"/><Attribute name="PubDate" value="20181119 19:24:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="62622565"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1607154305"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_160_90.jpg"/><Attribute name="Title" value="Colorado_Family_Killed_21550-159532.jpg74222070"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="62622566"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1607154326"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71314_62622556_ver1.0_160_90.jpg"/><Attribute name="Title" value="Colorado_Family_Killed_71314-159532.jpg23199879"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="62622567"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1607154441"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71925_62622562_ver1.0_160_90.jpg"/><Attribute name="Title" value="Colorado_Family_Killed_71925-159532.jpg61252411"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="52082902"/><Attribute name="Caption" value="<p>Christopher Watts (Weld County Sheriff&#39;s Office photo)</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1375529400"/><Attribute name="URL" value="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/08/16/Christopher-Watts_1534432275234_52082902_ver1.0_160_90.jpg"/><Attribute name="Title" value="Christopher-Watts_1534432275234.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="92102484724" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksn&#x2e;com&#x2f;news&#x2f;national-world&#x2f;colorado-man-gets-life-for-killing-pregnant-wife-2-kids&#x2f;1606999272" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542641939000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542641939000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;ksn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-ksnw&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542598957000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/favicon.ico"> <link rel="apple-touch-icon" href="https://www.ksn.com/nxs-main-v2-theme/images/color_schemes/ksnw/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"11.0"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856040266"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.ksn.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846624078"},getScopeGroupIdOrLiveGroupId:function(){return"846624078"},getParentGroupId:function(){return"846624078"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.ksn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846624078&refererPlid=856040266"},getURLHome:function(){return"https://www.ksn.com/web/guest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.ksn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1542659150000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=78&minifierType=js&languageId=en_US&b=6110&t=1542659150000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fnational-world\x2fcolorado-man-gets-life-for-killing-pregnant-wife-2-kids\x2f1606999272";Liferay.currentURLEncoded="%2Fnews%2Fnational-world%2Fcolorado-man-gets-life-for-killing-pregnant-wife-2-kids%2F1606999272";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=78&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.5.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9947","101","56_INSTANCE_MiauLUQX1u6V","56_INSTANCE_8838","56_INSTANCE_1510","56_INSTANCE_8353","56_INSTANCE_iU7HwD7qM11P","56_INSTANCE_4598","56_INSTANCE_lP6mPRN72XcJ","56_INSTANCE_G9xYAe6BXq1d","56_INSTANCE_xuztrP2kzIxM","56_INSTANCE_2723","56_INSTANCE_8109","56_INSTANCE_1954","56_INSTANCE_9337"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=78&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.5.1.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KSNW"},getParentGroupName:function(){return"KSNW"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.5.1.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.5.1.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/ksnw/create-story?type=story&storyId=";var viewNonstoryUrl="/web/ksnw-staging/-/";var viewGalleryUrl="/group/ksnw/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846624097;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846624112"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846624097"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.ksn.com/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272",pageType:"story",pageKeywords:"family of andrew finch talks about lawsuit against city of wichita",articleId:"1606999272",adUnitSubName:"/news/national_world"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2f6a199f39e" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});/*]]>*/</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-ND86RFQ");/*]]>*/</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E" /> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","497385780432347");fbq("track","PageView");/*]]>*/</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=497385780432347&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KSNW:UA-115340049-1,nxstKSNW:UA-32507368-10";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="ksn.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KSNW";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="1606999272";d="KSNW";f="National / World";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:ve46ldhcgca";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=78&minifierType=js&languageId=en_US&b=6110&t=1542598957000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="National / World,Top Stories";var b="National / World,Top Stories";var a="A\x20Colorado\x20man\x20has\x20been\x20sentenced\x20to\x20life\x20in\x20prison\x20for\x20killing\x20his\x20pregnant\x20wife\x20and\x20their\x20two\x20young\x20daughters\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <!-- Head client custom content --> </head> <body class="skin-ksnw controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.ksn.com/weather"> <span class="region">Wichita</span> <h4 class="forecast">48&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KSNW"><img src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/theme/images/ksnw_digitalbrand-min.png" alt="KSNW" /><div class="site-logo-wrapper" style="background:url(https://media.ksn.com/nxs-ksnwtv-media-us-east-1/theme/images/ksnw_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-111073" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-111073");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.ksn.com/weather">
       <h5 class="region">Wichita</h5>
       <h4 class="forecast">48&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/home">Home</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.ksn.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/kansas">Kansas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/elections/2018-general-election-results">Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/elections">Election News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/good-news-kansas">Good News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/national">National / World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/dont-miss-this">Don't Miss This</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/most-wanted">Most Wanted</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/photo-galleries">Photo Galleries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/lone-star-nye">Lonestar NYE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/cma-awards">CMA Awards</a></li>
                                                                                                                                                                            <li><a href="http://www.ksn.com/news/web-extras/news-links-seen-on-ksn/1069896455">News Links</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/crime/colorado-man-sentenced-for-driving-meth-to-kansas/1607459391" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/13/Meth_1531495447491_48484087_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Colorado man sentenced for driving meth to Kansas">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/crime/colorado-man-sentenced-for-driving-meth-to-kansas/1607459391" >
                                                                    Colorado man sentenced for driving meth to Kansas
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kansas/kansas-to-pay-75-000-over-death-of-18-month-old-girl/1607455454" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Jayla%20Haag_1542664011050.jpg_62631585_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kansas to pay $75,000 over death of 18-month-old girl">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kansas/kansas-to-pay-75-000-over-death-of-18-month-old-girl/1607455454" >
                                                                    Kansas to pay $75,000 over death of 18-month-old girl
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/kansas/plans-to-expand-kansas-law-enforcement-memorial-announced/1607404806" >Plans to expand Kansas Law Enforcement Memorial announced</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/wichita-man-sentenced-in-case-of-guns-stolen-from-sheriff-s-vehicle/1607364262" >Wichita man sentenced in case of guns stolen from sheriff's vehicle</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/hometown-heroes/group-works-to-provide-stuffed-animals-to-children-in-traumatic-situations/1607352525" >Group works to provide stuffed animals to children in traumatic situations</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/kansas/super-kansas-cash-climbs-to-record-jackpot/1607311939" >Super Kansas Cash climbs to record jackpot</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.ksn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/weather/radar">Radars</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/weather/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/weather/blog">Weather Blog</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/mobile">Mobile Apps / Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/skyview">SkyView</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/weather/closings">Closings & Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.ksn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/fff">Friday Football Fever</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/fff/scores">Friday Football Fever Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/scores">Local Sports Scores</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/bob-lutz">Bob Lutz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/shockers">WSU Shockers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/jayhawks">Kansas Jayhawks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/wildcats">K-State Wildcats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/chiefs">Kansas City Chiefs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/sports/royals">Kansas City Royals</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.ksn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/veteran-salute">Veteran Salute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/home-for-the-holidays">Home for the Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/main-street-kansas">Main Street Kansas</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/hometown-heroes">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/grateful-heart">Grateful Heart</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/news/give-a-little">Give A Little</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/honor-a-kansas-nurse">Honor a Kansas Nurse</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/kansas-best">Kansas Best</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/wesley-medical-minute">Wesley Medical Minute</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.ksn.com/contests">Contests</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.ksn.com/video-center">Video Center</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.ksn.com/report-it">Report It!</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.ksn.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/about-us/nbc-shows">NBC Shows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/meet-the-team">Our Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/about-us/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/about-us/email-alerts">Email Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/mobile">Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.ksn.com/telemundo">Telemundo in Kansas</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_9947_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9947"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1159878679_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-129455" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-129455")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'ksn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Colorado man gets life for killing pregnant wife, 2 kids | 1606999272'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/national" class="category">National / World</a> <h1 class="headline">Colorado man gets life for killing pregnant wife, 2 kids</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 19, 2018 11:54 AM CST</p> <p class="updated"><strong>Updated:</strong> Nov 19, 2018 01:24 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ksn.com/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272")});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Colorado man gets life for killing pregnant wife, 2 kids</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_640_360.jpg" alt="Colorado_Family_Killed_21550.jpg74222070" /> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71314_62622556_ver1.0_640_360.jpg" alt="Colorado_Family_Killed_71314.jpg23199879" /> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71925_62622562_ver1.0_640_360.jpg" alt="Colorado_Family_Killed_71925.jpg61252411" /> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </figure> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/08/16/Christopher-Watts_1534432275234_52082902_ver1.0_640_360.jpg" alt="Christopher-Watts_1534432275234.jpg" /> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> Christopher Watts (Weld County Sheriff&#39;s Office photo) <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Colorado_Family_Killed_21550.jpg74222070"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71314_62622556_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Colorado_Family_Killed_71314.jpg23199879"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_71925_62622562_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Colorado_Family_Killed_71925.jpg61252411"/> </figure> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/08/16/Christopher-Watts_1534432275234_52082902_ver1.0_160_90.jpg"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Christopher-Watts_1534432275234.jpg"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"lin.ksnw",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=4?4:null,q=0,e=6?6:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>DENVER (AP) - A man who strangled his pregnant wife and suffocated their two young daughters wanted to escape his marriage and growing family, prosecutors said Monday as a judge imposed a sentence of life without parole as part of a plea deal that kept the killer from facing the death penalty.</p><p>Christopher Watts, who pleaded guilty two weeks ago, did not speak during the hearing. One of his attorneys said Watts was &quot;sincerely sorry.&quot;</p><p>As Watts listened with his head down, Shanann Watts&#39; parents detailed their ongoing struggle to understand how he could murder the three people who considered him a hero - Shanann, 34, Bella, 3, and Celeste, 4. Frank Rzucek said he was disgusted by the way his son-in-law took his wife and two daughters &quot;out like the trash.&quot;</p><p>&quot;Prison is too good for you,&quot; Frank Rzucek said. &quot;This is hard to say, but may God have mercy on your soul.&quot;</p><p>Watts, 33, was formally sentenced to consecutive life sentences for the murders. He also received a 48-year sentence for unlawful termination of a pregnancy and 12 years each for tampering with a human body.</p><p>The girls&#39; bodies were found submerged in an oil tank on property owned by the company Watts worked for. His wife&#39;s body was found in a shallow grave nearby.</p><p>As a prosecutor detailed the injuries found on the bodies, Frank Rzucek leaned forward, gasping. Michael Rourke said Shanann Watts was strangled, but her lack of significant injuries suggested that her death came slowly.</p><p>The girls were smothered, and Rourke said there were signs Bella &quot;fought for her life.&quot; Celeste had no visible injuries, he said.</p><p>Christopher Watts&#39; parents, Cindy and Ronnie Watts, were permitted to speak as the girls&#39; grandparents. Each said they still loved their son and urged him to seek God&#39;s forgiveness.</p><p>&quot;We love you,&quot; Cindy Watts said into a microphone before turning to look directly at her son. &quot;And we forgive you, son.&quot;</p><p>Watts wiped away a tear with his shirt after his parents left the podium. He kept his head down for much of the hearing, speaking only once to confirm that he did not want to make a statement before Judge Marcelo Kopcow imposed his sentence.</p><p>Friends of Shanann Watts and neighbors in the subdivision where the family lived lined up inside the courthouse Monday morning. More people filed into an overflow room to watch a video stream.</p><p>The killings captured national media attention and became the focus of true crime blogs and online video channels, which showed dozens of family photos and videos that Shanann Watts shared on social media showing the smiling family.</p><p>Prosecutors said the images belied a hidden truth, that Christopher Watts was having an affair and making plans for a new life. Rourke said Watts talked with a real estate agent about selling the family&#39;s home, looked up secluded vacation spots and didn&#39;t seem interested in the self-help books his wife provided.</p><p>A friend asked police to check on Shanann Watts on Aug. 13 after not being able to reach her and growing concerned that the expectant mother had missed a doctor&#39;s appointment. Local police initially handled the search but soon sought support from state investigators and the FBI.</p><p>Christopher Watts spoke to local television reporters from the front porch of the family&#39;s home in Frederick, a small town on the plains north of Denver where drilling rigs and oil wells surround booming subdivisions.</p><p>He pleaded for his family&#39;s safe return, telling reporters their house felt empty without Bella and Celeste watching cartoons or running to greet him at the door.</p><p>Within days he was in custody, charged with killing his family.</p><p>____</p><p>Colleen Slevin in Denver contributed.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.ksn.com/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.ksnw",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1606999272'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1606999272'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1606999272",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_MiauLUQX1u6V_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_MiauLUQX1u6V"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1101486289_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8838_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8838"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/top-stories/remembering-the-sweet-life-of-a-town-wiped-out-by-wildfire/1600924333" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/16/California_Wildfires_Paradise_Lost_24592_62359856_ver1.0_640_360.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Paradise is reduced to ash, but memories"></figure> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Paradise is reduced to ash, but memories</p> </a> <a href="/news/don-t-miss-this/mystery-man-brings-holiday-cheer-to-walmart-shoppers/1605187887" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Mystery_man_brings_holiday_cheer_to_Walm_0_62608982_ver1.0_640_360.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mystery man brings holiday cheer to"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Mystery man brings holiday cheer to</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1510_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1510"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-175015" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-175015")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_8353_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8353"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_981946721_1.2"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>Local News</h2> </header> <div id="content-mod-headline-list-981946721" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/crime/colorado-man-sentenced-for-driving-meth-to-kansas/1607459391"><figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/13/Meth_1531495447491_48484087_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Colorado man sentenced for driving meth to Kansas"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/crime/colorado-man-sentenced-for-driving-meth-to-kansas/1607459391"> Colorado man sentenced for driving meth to Kansas </a> </h4> </div> </li> <li > <a href="/news/kansas/kansas-to-pay-75-000-over-death-of-18-month-old-girl/1607455454"> Kansas to pay $75,000 over death of 18-month-old... </a> </li> <li > <a href="/news/kansas/plans-to-expand-kansas-law-enforcement-memorial-announced/1607404806"> Plans to expand Kansas Law Enforcement Memorial... </a> </li> <li > <a href="/news/local/wichita-man-sentenced-in-case-of-guns-stolen-from-sheriff-s-vehicle/1607364262"> Wichita man sentenced in case of guns stolen... </a> </li> <li > <a href="/news/local/hometown-heroes/group-works-to-provide-stuffed-animals-to-children-in-traumatic-situations/1607352525"> Group works to provide stuffed animals to... </a> </li> <li > <a href="/news/kansas/super-kansas-cash-climbs-to-record-jackpot/1607311939"> Super Kansas Cash climbs to record jackpot </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksn.com/news/local">More Local News »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-981946721").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-981946721");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_iU7HwD7qM11P_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_iU7HwD7qM11P"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_945831932_1.3"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>National / World </h2> </header> <div id="content-mod-headline-list-945831932" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272"><figure class="crop-photo image add-photo-icon" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/11/19/Colorado_Family_Killed_21550_62622549_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Colorado man gets life for killing pregnant..."></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/colorado-man-gets-life-for-killing-pregnant-wife-2-kids/1606999272"> Colorado man gets life for killing pregnant... </a> </h4> </div> </li> <li > <a href="/news/don-t-miss-this/mystery-man-brings-holiday-cheer-to-walmart-shoppers/1605187887"> Mystery man brings holiday cheer to Walmart... </a> </li> <li > <a href="/news/national-world/trump-says-no-reason-for-him-to-hear-khashoggi-death-tape/1606286921"> Trump says 'no reason' for him to hear Khashoggi... </a> </li> <li > <a href="/news/national-world/rain-could-hinder-search-for-victims-of-california-wildfire/1606173232"> Frantic search goes on for missing after... </a> </li> <li > <a href="/news/national-world/tijuana-protesters-chant-out-at-migrants-camped-in-city/1605417541"> Tijuana protesters chant 'Out!' at migrants... </a> </li> <li > <a href="/news/business/reports-say-nissans-ghosn-questioned-over-financial-reports/1606438609"> Nissan chairman arrested in probe of financial... </a> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.ksn.com/news/national">More National / World News »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-945831932").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-945831932");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4598_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4598"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1159878937_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-125193" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-125193")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_lP6mPRN72XcJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_lP6mPRN72XcJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1246463633_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246463633" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/sports/jayhawks?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846624078&_refresharticle_WAR_epwcmportlet_articleId=1246463633&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246463633");c.empty();c.append("<div id='loader--mod-headline-list-1246463633' class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246463633").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246463633").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1246463633").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246463633");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_G9xYAe6BXq1d_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_G9xYAe6BXq1d"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1101487692_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_xuztrP2kzIxM_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_xuztrP2kzIxM"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_1039854683_1.2"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single no-carousel-buttons"> <header class="mod-header"> <h2></h2> </header> <div class="mod-content"> <div id="amino-carousel-90522" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/land-rover-go-beyond-november-sweepstakes/1583096588"> <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/09/Land-Rover-Go-Beyond-Giveaway-1200x628_1541773889918_61567592_ver1.0_1280_720.jpg');"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Land Rover Go Beyond November Sweepstakes"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/land-rover-go-beyond-november-sweepstakes/1583096588" > Land Rover Go Beyond November Sweepstakes </a> </h4> <p class=""> Let Land Rover take care of you this November with great prizes! Contest entries accepted from November 12, 2018 through November 29, 2018. </p> <a href="/entertainment/contests/land-rover-go-beyond-november-sweepstakes/1583096588">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/home-for-the-holidays-sweepstakes/1560612360"> <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/10/29/home_for_the_holidays_800x450_1540845878879_60630060_ver1.0_1280_720.jpg');"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Home for the Holidays Sweepstakes"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/home-for-the-holidays-sweepstakes/1560612360" > Home for the Holidays Sweepstakes </a> </h4> <p class=""> Contest entries accepted between November 1, 2018 and December 20, 2018. </p> <a href="/entertainment/contests/home-for-the-holidays-sweepstakes/1560612360">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/pro-football-challenge-contest/1375604759"> <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/08/27/Pro-Football-Challenge-800_1535381882646_53274196_ver1.0_1280_720.jpg');"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge Contest"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/pro-football-challenge-contest/1375604759" > Pro Football Challenge Contest </a> </h4> <p class=""> Take the KSN Pro Football Challenge for a chance to win great prizes from Mid America Exteriors and other great supporters! </p> <a href="/entertainment/contests/pro-football-challenge-contest/1375604759">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880"> <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/07/31/FS%20KSN%20Thermometer%201200x628_1533050350322.jpg_50234825_ver1.0_1280_720.jpg');"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KSN / Roth Heating & Air Thermometer Giveaway"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880" > KSN / Roth Heating & Air Thermometer Giveaway </a> </h4> <p class=""> Sign up to win a KSN / Roth Heating & Air thermometer. Winners will be announced each weekday on KSN News at 5, beginning August 20, 2018. </p> <a href="/entertainment/contests/ksn-roth-heating-air-thermometer-giveaway/1336529880">Read More »</a> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455"> <figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/03/22/ksnw-newslinks_1920_1521743444932_38032818_ver1.0_1280_720.jpg');"> <img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="News links seen on KSN"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper overlay"> <h4 class="headline"> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455" > News links seen on KSN </a> </h4> <p class=""> Find all the links KSN has talked about on the news! </p> <a href="/news/web-extras/news-links-seen-on-ksn/1069896455">Read More »</a> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var c=$("#amino-carousel-90522");var b=false;if(true){b=5000?5000:true}var a=false;c.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:a,autoPlay:b})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2723_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2723"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Top Stories</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/crime/wichita-police-arrest-convicted-felon-for-friday-night-crime-spree/1607045828"><figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Taylor%20Kremer_1542650943531.jpg_62616355_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wichita police arrest convicted felon for Friday night crime spree"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/crime/wichita-police-arrest-convicted-felon-for-friday-night-crime-spree/1607045828" class="crop-ellipsis" style="word-wrap: break-word;"> Wichita police arrest convicted felon for Friday night crime spree </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/kansas/kansas-to-pay-75-000-over-death-of-18-month-old-girl/1607455454"><figure class="crop-photo image " style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Jayla%20Haag_1542664011050.jpg_62631585_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kansas to pay $75,000 over death of 18-month-old girl"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kansas/kansas-to-pay-75-000-over-death-of-18-month-old-girl/1607455454" class="crop-ellipsis" style="word-wrap: break-word;"> Kansas to pay $75,000 over death of 18-month-old girl </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/kansas/man-convicted-of-attacking-woman-along-river-sentenced/1607104038"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Man_convicted_of_attacking_woman_along_r_1_62620608_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man convicted of attacking woman along river sentenced"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kansas/man-convicted-of-attacking-woman-along-river-sentenced/1607104038" class="crop-ellipsis" style="word-wrap: break-word;"> Man convicted of attacking woman along river sentenced </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8109_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8109"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_M-STORY-VIDEO-CENTER_1.1"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER">Local News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER" id="panel-localnews-mod-filtered-story-list-M-STORY-VIDEO-CENTER"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/national-world/trump-first-lady-accept-official-white-house-christmas-tree/1607132959"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Trump__first_lady_accept_official_White__0_62636221_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Trump, first lady accept official White House Christmas tree"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/national-world/trump-first-lady-accept-official-white-house-christmas-tree/1607132959" class="crop-ellipsis" style="word-wrap: break-word;"> Trump, first lady accept official White House Christmas tree </a> </h4> <time class="updated"> 39 mins ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/hometown-heroes/group-works-to-provide-stuffed-animals-to-children-in-traumatic-situations/1607352525"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Group_works_to_provide_stuffed_animals_t_2_62628055_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Group works to provide stuffed animals to children in traumatic situations"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/hometown-heroes/group-works-to-provide-stuffed-animals-to-children-in-traumatic-situations/1607352525" class="crop-ellipsis" style="word-wrap: break-word;"> Group works to provide stuffed animals to children in traumatic situations </a> </h4> <time class="updated"> 2 hours ago </time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local/sedgwick-county-commission-agrees-to-part-ways-with-county-counselor/1607146486"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.ksn.com/nxs-ksnwtv-media-us-east-1/photo/2018/11/19/Sedgwick_County_Commission_agrees_to_par_1_62620635_ver1.0_320_180.jpg');"><img src="https://www.ksn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sedgwick County Commission agrees to part ways with county counselor"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local/sedgwick-county-commission-agrees-to-part-ways-with-county-counselor/1607146486" class="crop-ellipsis" style="word-wrap: break-word;"> Sedgwick County Commission agrees to part ways with county counselor </a> </h4> <time class="updated"> 2 hours ago </time> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-VIDEO-CENTER").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-VIDEO-CENTER");d.empty();d.append("<div class='loader'><img src='https://www.ksn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1954_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1954"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-148689" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-148689")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_9337_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9337"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846624078_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-156836" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-156836")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KSNW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:reportit@ksn.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KSNNews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KSNNews/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.ksn.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.ksn.com/contact-us">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.ksn.com/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.ksn.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw" target="_blank">FCC Public File (KSNW)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnc" target="_blank">FCC Public File (KSNC)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksng" >FCC Public File (KSNG)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnk" target="_blank">FCC Public File (KSNK)</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/849da678-ae13-af10-978e-e32ac281c4ba/" target="_blank">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/ksnw/programs-list/" target="_blank">FCC Children's Programming</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> | <a href="https://www.nexstar.tv/" target="_blank">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-120535" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-120535")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-197329" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.ksnw","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-197329")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.ksn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542598957000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 