
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/ksn"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksn.com\/news\/national-world\/violence-stricken-cities-clean-up-brace-for-more-unrest\/" || "";
var cats = "National \/ World" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 A country convulsed by violent protests picked up the pieces Monday morning and braced for more trouble amid a coast-to-coast outpouring of rage over police killings of black people. President Donald Trump demanded the nation&#8217;s governors crack down harder on the violence, telling them: \u201cMost of you are weak.\u201d After six straight [&hellip;]" || "";
var bob_story_author = "Associated Press and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-10","event":"dlReady","paragraphCount":27,"wordCount":1785,"authorName":"Associated Press and Nexstar Media Wire","imageCount":35,"siteName":"KSN-TV","publishDateString":"Mon Jun 01 2020","publishTimeString":"12:05 PM CDT","originalContent":false,"classifyText":[],"categories":"National \/ World","primaryCategory":"National \/ World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSN-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2019\/08\/KSN-Web-Logo-2019-Local-News-HFY-800x160.png"}},"name":"KSN-TV","description":"WASHINGTON (AP) \u2014 A country convulsed by violent protests picked up the pieces Monday morning and braced for more trouble amid a coast-to-coast outpouring of rage over police killings of black people. President Donald Trump demanded the nation&#8217;s governors crack down harder on the violence, telling them: \u201cMost of you are weak.\u201d After six straight [&hellip;]","headline":"Violence-stricken cities clean up, brace for more unrest","datePublished":"2020-06-01T17:05:23+00:00","dateModified":"2020-06-02T14:12:20+00:00","url":"https:\/\/www.ksn.com\/news\/national-world\/violence-stricken-cities-clean-up-brace-for-more-unrest\/","author":[{"@type":"Person","name":"Associated Press and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2020\/06\/window1.jpg","name":"Workers install plywood over broken windows at Jack Casino in Cleveland. The City of Cleveland extended its curfew through Tuesday night after riots broke out on Saturday over the death of George Lloyd. (AP Photo\/Tony Dejak)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ksn.com\/news\/national-world\/violence-stricken-cities-clean-up-brace-for-more-unrest\/"},"articleSection":"National \/ World","genre":["National \/ World"]}</script>

	<title>Violence-stricken cities clean up, brace for more unrest</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="https://www.ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="https://www.ksn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksn.com\/news\/national-world\/violence-stricken-cities-clean-up-brace-for-more-unrest\/","page_slug":"violence-stricken-cities-clean-up-brace-for-more-unrest","page_type":"story","page_category":"national_world","article_id":406059,"subpath":"\/news\/national_\/_world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — A country convulsed by violent protests picked up the pieces Monday morning and braced for more trouble amid a coast-to-coast outpouring of rage over police killings of black people. President Donald Trump demanded the nation&#8217;s governors crack down harder on the violence, telling them: “Most of you are weak.” After six straight [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='X9YwUtoNQr2DBcNCruPN22a7uG4JYiHdxtYlPUVeh5E' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ksn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #173966;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.ksn.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=8.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/global.9558e6b917c48f95b92d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ksn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.ksn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script src='https://www.ksn.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://www.ksn.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.ksn.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.ksn.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.ksn.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.ksn.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=8.5'></script>
<script src='https://www.ksn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.ksn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ksn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/violence-stricken-cities-clean-up-brace-for-more-unrest/" />
<link rel='shortlink' href='https://www.ksn.com/?p=406059' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fnational-world%2Fviolence-stricken-cities-clean-up-brace-for-more-unrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fnational-world%2Fviolence-stricken-cities-clean-up-brace-for-more-unrest%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="92102484724" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.ksn.com/news/national-world/violence-stricken-cities-clean-up-brace-for-more-unrest/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Violence-stricken cities clean up, brace for more unrest" />
<meta property="og:url" content="https://www.ksn.com/news/national-world/violence-stricken-cities-clean-up-brace-for-more-unrest/" />
<meta property="og:description" content="Workers install plywood over broken windows at Jack Casino in Cleveland. The City of Cleveland extended its curfew through Tuesday night after riots broke out on Saturday over the death of George L…" />
<meta property="article:published_time" content="2020-06-01T17:05:23+00:00" />
<meta property="article:modified_time" content="2020-06-02T14:12:20+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Violence-stricken cities clean up, brace for more unrest" />
<meta name="twitter:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/window1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/window1.jpg?w=1024&amp;h=576&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/window1.jpg?w=1024&#038;h=576&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Violence-stricken cities clean up, brace for more unrest" />
<meta name="twitter:description" content="Workers install plywood over broken windows at Jack Casino in Cleveland. The City of Cleveland extended its curfew through Tuesday night after riots broke out on Saturday over the death of George L…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-406059 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksn.com/" rel="home">KSN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksn.com/" rel="home">
						<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png" alt="National / World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksn.com/weather/">
							<span class="site-header__weather-region">Wichita</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1401"><a href="https://www.ksn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-332180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332180"><a href="https://www.ksn.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66906"><a href="https://www.ksn.com/news/local/">Local</a></li>
	<li id="menu-item-127240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127240"><a href="https://www.ksn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-235085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235085"><a href="https://www.ksn.com/news/ksn-extra/">KSN Digital Extra</a></li>
	<li id="menu-item-66909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66909"><a href="https://www.ksn.com/news/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-66910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66910"><a href="https://www.ksn.com/news/good-news/">Good News</a></li>
	<li id="menu-item-66911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66911"><a href="https://www.ksn.com/news/washington-dc/">Washington D.C. Bureau</a></li>
	<li id="menu-item-66907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66907"><a href="https://www.ksn.com/news/national-world/">National / World</a></li>
	<li id="menu-item-66908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66908"><a href="https://www.ksn.com/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-112499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112499"><a href="https://www.ksn.com/news/politics/">Politics</a></li>
	<li id="menu-item-271760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271760"><a href="https://www.ksn.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-314984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314984"><a href="https://www.ksn.com/news/crime/">Crime</a></li>
	<li id="menu-item-270773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270773"><a href="https://www.ksn.com/news/ksn-noticias/">KSN Noticias</a></li>
	<li id="menu-item-66914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66914"><a href="https://www.ksn.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/kansas-governor-vetoes-property-tax-bill-2-other-measures/"
									>
			
				Kansas governor vetoes property tax bill, 2 other measures
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/capitol-bureau/kansas-governor-vetoes-property-tax-bill-2-other-measures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/keep-my-brothers-name-ringing-terrence-floyd-calls-for-positive-action/"
									>
			
				&#8216;Keep my brother&#8217;s name ringing!&#8217; Terrence Floyd calls for positive action
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/sophia-vergara-joins-americas-got-talent/"
									>
			
				Sophia Vergara joins &#8216;America&#8217;s Got Talent&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/wgn-america-announces-news-anchors-correspondents-for-national-newscast-news-nation-launching-in-september/"
									>
			
				WGN America announces news anchors, correspondents for national newscast &#8216;News Nation&#8217; launching in September
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/photo-galleries/gallery-more-violence-shakes-the-us/"
									>
			
				Gallery: More violence shakes the US
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="https://www.ksn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://www.ksn.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88802"><a href="https://www.ksn.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-66993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66993"><a href="https://www.ksn.com/mobile/">Mobile Apps / Alerts</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.ksn.com/skyview/">SkyView Network</a></li>
	<li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66991"><a href="https://www.ksn.com/weather/closings-delays/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1402"><a href="https://www.ksn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82158"><a href="https://www.ksn.com/sports/scores/">Local Sports Scores</a></li>
	<li id="menu-item-66982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66982"><a href="https://www.ksn.com/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-66985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66985"><a href="https://www.ksn.com/sports/jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-66984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66984"><a href="https://www.ksn.com/sports/wildcats/">K-State Wildcats</a></li>
	<li id="menu-item-82186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82186"><a href="https://www.ksn.com/sports/chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-66986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66986"><a href="https://www.ksn.com/sports/royals/">Kansas City Royals</a></li>
	<li id="menu-item-358832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358832"><a href="https://www.ksn.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-398031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398031"><a href="https://www.ksn.com/sports/racing/">Racing</a></li>
	<li id="menu-item-230180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230180"><a href="https://www.ksn.com/sports/competitive-drive/">Competitive Drive</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/wes-unseld-nba-rookie-of-year-and-mvp-in-1969-dies-at-74/"
									>
			
				Wes Unseld, NBA Rookie of Year and MVP in 1969, dies at 74
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/wes-unseld-nba-rookie-of-year-and-mvp-in-1969-dies-at-74/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.ksn.com/wp-content/uploads/sites/13/2020/06/8b2c5824a1de4431aeafbbc3ad5f707c.jpg?w=2000&#038;ssl=1"
		alt="UNSELD"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/notre-dame-navy-football-opener-moved-from-ireland-to-u-s/"
									>
			
				Notre Dame-Navy football opener moved from Ireland to U.S.
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/mlb-owners-players-revert-to-salary-squabbles-of-old/"
									>
			
				MLB owners, players revert to salary squabbles of old
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/gragson-wiggles-past-allgaier-to-win-xfinity-race-at-bristol/"
									>
			
				Gragson wiggles past Allgaier to win Xfinity race at Bristol
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/boxer-floyd-mayweather-to-pay-for-george-floyds-funeral/"
									>
			
				Boxer Floyd Mayweather to pay for George Floyd&#8217;s funeral
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="https://www.ksn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-318213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318213"><a href="https://www.ksn.com/community/st-jude-dream-home/">St Jude Dream Home</a></li>
	<li id="menu-item-67096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67096"><a href="https://www.ksn.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67098"><a href="https://www.ksn.com/community/veteran-salute/">Veteran Salute</a></li>
	<li id="menu-item-67099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67099"><a href="https://www.ksn.com/news/local/main-street-kansas/">Main Street Kansas</a></li>
	<li id="menu-item-250709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250709"><a href="https://www.ksn.com/community/positive-connections/">Positive Connections</a></li>
	<li id="menu-item-339455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339455"><a href="https://www.ksn.com/news/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-248459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248459"><a href="https://www.ksn.com/pledge-of-allegiance/">Today&#8217;s Pledge of Allegiance</a></li>
	<li id="menu-item-293906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293906"><a href="https://www.ksn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-276821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276821"><a href="https://www.ksn.com/news/lottery-results/">Kansas Lottery Results</a></li>
	<li id="menu-item-276820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276820"><a href="https://www.ksn.com/entertainment/your-horoscope/">Your Horoscope</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.ksn.com/honor-a-kansas-nurse/">Honor A Kansas Nurse</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="https://www.ksn.com/kansas-best/">Kansas Best</a></li>
</ul>
</div></div></li>
<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186714"><a href="https://www.ksn.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67451"><a href="https://www.ksn.com/live-video/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="https://www.ksn.com/gooddaykansas/">Good Day Kansas</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1409"><a href="https://www.ksn.com/connect3now/">Connect 3 Now</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.ksn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://www.ksn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="https://www.ksn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67401"><a href="https://www.ksn.com/about-us/meet-the-team/">Meet The KSN Team</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://www.ksn.com/about-us/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-167521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167521"><a href="https://www.ksn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="https://www.ksn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://www.ksn.com/about-us/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="https://www.ksn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.ksn.com/about-us/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-1419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1419"><a href="https://www.ksn.com/telemundo/">Telemundo in Kansas</a></li>
	<li id="menu-item-312658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312658"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.ksn.com/news/newsfeed-now/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.ksn.com/news/newsfeed-now/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Watch Newsfeed Now																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-406059 post type-post status-publish format-standard has-post-thumbnail hentry category-national-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Violence-stricken cities clean up, brace for more unrest	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksn.com/news/national-world/">National / World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Associated Press and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-06-01T12:05:23-05:00">Jun 1, 2020 / 12:05 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-02T09:12:20-05:00">Jun 2, 2020 / 09:12 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Workers install plywood over broken windows at Jack Casino in Cleveland. The City of Cleveland extended its curfew through Tuesday night after riots broke out on Saturday over the death of George Lloyd. (AP Photo/Tony Dejak)" class="wp-block-jetpack-slideshow_image wp-image-10893" data-id="10893" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/window1.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Workers install plywood over broken windows at Jack Casino in Cleveland. The City of Cleveland extended its curfew through Tuesday night after riots broke out on Saturday over the death of George Lloyd. (AP Photo/Tony Dejak)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Los Angeles Police Department commander Cory Palka stands among several destroyed police cars as one burns during a protest over the death of George Floyd. (AP Photo/Mark J. Terrill)" class="wp-block-jetpack-slideshow_image wp-image-10738" data-id="10738" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152176226084-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Los Angeles Police Department commander Cory Palka stands among several destroyed police cars as one burns during a protest over the death of George Floyd. (AP Photo/Mark J. Terrill)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator is arrested during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10774" data-id="10774" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238791509.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator is arrested during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Arrested protesters are loaded onto a transport bus by police on South Washington Street in Minneapolis. (AP Photo/John Minchillo)" class="wp-block-jetpack-slideshow_image wp-image-10894" data-id="10894" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/window2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Arrested protesters are loaded onto a transport bus by police on South Washington Street in Minneapolis. (AP Photo/John Minchillo)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Demonstrators kneel in a moment of silence outside the Long Beach Police Department, in Long Beach, California. (AP Photo/Ashley Landis)" class="wp-block-jetpack-slideshow_image wp-image-10743" data-id="10743" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152840980972-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators kneel in a moment of silence outside the Long Beach Police Department, in Long Beach, California. (AP Photo/Ashley Landis)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Police remove people from a vehicle during a protest against police brutality and the death of George Floyd in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10772" data-id="10772" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238769443.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Police remove people from a vehicle during a protest against police brutality and the death of George Floyd in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Madeline Curry attends a protest with her father outside the Minneapolis 5th Police Precinct while wearing a protective mask that reads &quot;I CAN'T BREATHE&quot; on Saturday. (AP Photo/John Minchillo)" class="wp-block-jetpack-slideshow_image wp-image-10740" data-id="10740" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152524452419-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Madeline Curry attends a protest with her father outside the Minneapolis 5th Police Precinct while wearing a protective mask that reads &#8220;I CAN&#8217;T BREATHE&#8221; on Saturday. (AP Photo/John Minchillo)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A protester tosses a smoke bomb towards police during a third night of unrest in Richmond, Va. The smoke bomb was ignited by a protester. (AP Photo/Steve Helber)" class="wp-block-jetpack-slideshow_image wp-image-10747" data-id="10747" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20153080342324.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A protester tosses a smoke bomb towards police during a third night of unrest in Richmond, Va. The smoke bomb was ignited by a protester. (AP Photo/Steve Helber)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A man holds a U.S. flag upside down, a sign of distress, as protesters march down the street in the Brooklyn borough of New York. (AP Photo/Wong Maye-E)" class="wp-block-jetpack-slideshow_image wp-image-10745" data-id="10745" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20153013886591.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A man holds a U.S. flag upside down, a sign of distress, as protesters march down the street in the Brooklyn borough of New York. (AP Photo/Wong Maye-E)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Demonstrators march along an interstate in Minneapolis. (AP Photo/Julio Cortez)" class="wp-block-jetpack-slideshow_image wp-image-10742" data-id="10742" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152829486786-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators march along an interstate in Minneapolis. (AP Photo/Julio Cortez)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A man looks on as a bank burns after a protest over the death of George Floyd, Sunday, May 31, 2020, in La Mesa, Calif. (AP Photo/Gregory Bull)" class="wp-block-jetpack-slideshow_image wp-image-10739" data-id="10739" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152449079177-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A man looks on as a bank burns after a protest over the death of George Floyd, Sunday, May 31, 2020, in La Mesa, Calif. (AP Photo/Gregory Bull)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Demonstrators stand off with police in downtown Raleigh, N.C. (Ethan Hyman/The News &amp; Observer via AP)" class="wp-block-jetpack-slideshow_image wp-image-10737" data-id="10737" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152154256997-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators stand off with police in downtown Raleigh, N.C. (Ethan Hyman/The News &amp; Observer via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A woman is helped after being hit with pepper spray on Sunday in Minneapolis. (AP Photo/John Minchillo)" class="wp-block-jetpack-slideshow_image wp-image-10718" data-id="10718" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/viruscontrol.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A woman is helped after being hit with pepper spray on Sunday in Minneapolis. (AP Photo/John Minchillo)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Demonstrators start a fire near the White House. (AP Photo/Alex Brandon)" class="wp-block-jetpack-slideshow_image wp-image-10715" data-id="10715" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/protest1.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators start a fire near the White House. (AP Photo/Alex Brandon)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator watches a car burn near the White House in Washington. (AP Photo/Evan Vucci)" class="wp-block-jetpack-slideshow_image wp-image-10706" data-id="10706" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/bike1.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator watches a car burn near the White House in Washington. (AP Photo/Evan Vucci)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Jenelle Figgins, center, leads a moment of silent meditation before protesters march through the streets of Aspen, Colorado. (Kelsey Brunner/The Aspen Times via AP)" class="wp-block-jetpack-slideshow_image wp-image-10741" data-id="10741" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20152690709620-2.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Jenelle Figgins, center, leads a moment of silent meditation before protesters march through the streets of Aspen, Colorado.  (Kelsey Brunner/The Aspen Times via AP)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Police form a line on H Street as demonstrators gather to protest near the White House in Washington, DC. (AP Photo/Alex Brandon)" class="wp-block-jetpack-slideshow_image wp-image-10748" data-id="10748" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/20153106214439.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Police form a line on H Street as demonstrators gather to protest near the White House in Washington, DC. (AP Photo/Alex Brandon)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-10782" data-id="10782" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216627033.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator holds up a sign during a protest in Denver. (Photo by JASON CONNOLLY/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator wears a ring of roses along with a face mask during a protest in Denver. (Photo by JASON CONNOLLY/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10781" data-id="10781" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216627002.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator wears a ring of roses along with a face mask during a protest in Denver. (Photo by JASON CONNOLLY/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Demonstrators flee after a march turned violent in Manhattan, New York City. (Photo by John Moore/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10779" data-id="10779" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1239087207.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators flee after a march turned violent in Manhattan, New York City. (Photo by John Moore/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-10778" data-id="10778" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1239066067.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Demonstrators march on I-94 while participating in a protest against police brutality and the death of George Floyd on May 31, 2020 in St. Paul, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Huntington Beach SWAT team members stand ready for protesters after violent demonstrations in response to George Floyd's death on May 31, 2020 in Huntington Beach, California. (Photo by Brent Stirton/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10777" data-id="10777" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216620471.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Huntington Beach SWAT team members stand ready for protesters after violent demonstrations in response to George Floyd&#8217;s death on May 31, 2020 in Huntington Beach, California. (Photo by Brent Stirton/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator is arrested during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10776" data-id="10776" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238826646.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator is arrested during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A women is helped after being pepper sprayed during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10775" data-id="10775" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238803771.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A women is helped after being pepper sprayed during a protest against police brutality and the death of George Floyd, on May 31, 2020 in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator is arrested during a protest against police brutality and the death of George Floyd in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10773" data-id="10773" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238784306.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator is arrested during a protest against police brutality and the death of George Floyd in Minneapolis, Minnesota. (Photo by Scott Olson/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Police watch as demonstrators block a roadway while protesting against police brutality and the death of George Floyd in Miami, Florida. (Photo by Joe Raedle/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10771" data-id="10771" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1238685663.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Police watch as demonstrators block a roadway while protesting against police brutality and the death of George Floyd in Miami, Florida. (Photo by Joe Raedle/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A drone aerial view shows California National Guard troops gathered at the Los Angeles Convention Center after being activated by California Governor Gavin Newsom following violent demonstrations in response to George Floyd’s death. (Photo by David McNew/Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10770" data-id="10770" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216617227.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A drone aerial view shows California National Guard troops gathered at the Los Angeles Convention Center after being activated by California Governor Gavin Newsom following violent demonstrations in response to George Floyd’s death.  (Photo by David McNew/Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-10769" data-id="10769" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216624905.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">California National Guard soldiers walk in a parking lot at the Los Angeles Convention Center after demonstrators protested the death of George Floyd in Los Angeles. (Photo by AGUSTIN PAULLIER/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="Protesters hold signs in Detroit, Michigan on May 31, 2020 following a night of protests that saw several arrests and use of tear gas by the Detroit Police department. (Photo by SETH HERALD/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10767" data-id="10767" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216624609.jpg?w=846"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Protesters hold signs in Detroit, Michigan on May 31, 2020 following a night of protests that saw several arrests and use of tear gas by the Detroit Police department. (Photo by SETH HERALD/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A police officer knocks down a protester during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10766" data-id="10766" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216624560.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A police officer knocks down a protester during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A person holds a burning flare near the entrance to a restaurant during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10765" data-id="10765" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216624514.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A person holds a burning flare near the entrance to a restaurant during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A demonstrator stands in front of the police line during a protest in Minneapolis, Minnesota.(Photo by CHANDAN KHANNA/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10764" data-id="10764" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216621323.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A demonstrator stands in front of the police line during a protest in Minneapolis, Minnesota.(Photo by CHANDAN KHANNA/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A protester kneels and holds up his hands in front of a row of police during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10763" data-id="10763" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216621305.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A protester kneels and holds up his hands in front of a row of police during a demonstration near the White House. (Photo by ROBERTO SCHMIDT/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A protester squints after being sprayed with pepper spray during clashes with police in Boston. (Photo by JOSEPH PREZIOSO/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10762" data-id="10762" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216621137.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A protester squints after being sprayed with pepper spray during clashes with police in Boston. (Photo by JOSEPH PREZIOSO/AFP via Getty Images)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="A protester faces police (out of frame) during clashes after a demonstration over the death of George Floyd in Boston. (Photo by JOSEPH PREZIOSO/AFP via Getty Images)" class="wp-block-jetpack-slideshow_image wp-image-10761" data-id="10761" src="https://www.nxsttv.com/nmw/wp-content/uploads/sites/107/2020/06/GettyImages-1216621062.jpg?w=900"/><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">A protester faces police (out of frame) during clashes after a demonstration over the death of George Floyd in Boston. (Photo by JOSEPH PREZIOSO/AFP via Getty Images)</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>WASHINGTON (AP) — A country convulsed by violent protests picked up the pieces Monday morning and braced for more trouble amid a coast-to-coast outpouring of rage over police killings of black people. President Donald Trump demanded the nation&#8217;s governors crack down harder on the violence, telling them: “Most of you are weak.”</p>



<p>After six straight days of unrest, a new routine was developing: residents waking up to neighborhoods in shambles, shopkeepers sweeping up broken glass and taking stock of ransacked stores, and police and political leaders weighing how to address the boiling anger.</p>



<p>In New York, Mayor Bill de Blasio said he was considering imposing a curfew on the nation&#8217;s biggest city after a night in which groups of people broke into Chanel, Prada and Rolex boutiques and electronics stores.</p>



<p>At the same time, the mayor said the trouble in the city of 8.6 million people was being &#8220;fomented by a very small number of violent protesters. That is not what everyday community people are doing. I want to be very clear about that.”</p>



<p>While many of the demonstrations around the country have been peaceful protests by racially diverse crowds, others have descended into violence, despite curfews in many cities across the U.S. and the deployment of thousands of National Guard soldiers over the past week.</p>



<p>On Sunday, protesters hurled rocks and Molotov cocktails at police in Philadelphia, set a fire near the White House and were hit with tear gas or pepper spray in Austin, Texas, Atlanta and other cities. Seven Boston police officers were hospitalized.</p>



<p>In some cities, thieves smashed their way into stores and ran off with as much as they could carry.</p>



<p>Police officers and National Guard soldiers enforcing a curfew in Louisville, Kentucky, killed a man early Monday when they returned fire after someone in a large group shot at them first, police said. In Indianapolis, two people were reported dead in bursts of downtown violence over the weekend, adding to deaths recorded in Detroit and Minneapolis.</p>



<p>The demonstrations were sparked by the death of George Floyd, a handcuffed black man who pleaded for air as a white Minneapolis police officer pressed his knee against Floyd&#8217;s neck for several minutes.</p>



<p>Racial tensions were also running high after two white men were arrested in May in the February shooting death of black jogger Ahmaud Arbery in Georgia, and after Louisville, Kentucky, police shot Breonna Taylor to death in her home in March.</p>



<p>Even as police in some places tried to calm tensions by kneeling or marching in solidarity with protesters, officers elsewhere were accused of the very type of harsh treatment at the heart of the unrest.</p>



<p>In New York, the police commissioner said about six incidents were being investigated by the department’s internal affairs bureau, including a weekend confrontation in Brooklyn in which two police vehicles appeared to plow through a group of protesters.</p>



<p>In Fort Lauderdale, Florida, an officer was suspended for pushing a kneeling woman to the ground during a protest.</p>



<p>In Atlanta, two officers were fired after bashing in the window of a car and using a stun gun on its two occupants.</p>



<p>In Los Angeles over the weekend, a police SUV accelerated into several protesters in a street, knocking two people to the ground.</p>



<p>The upheaval has unfolded amid the gloom and economic ruin caused by the coronavirus, which has killed over 100,000 Americans and sent unemployment soaring to levels not seen since the Depression. The outbreak has hit minorities especially hard, not just in infections and deaths but in job losses and economic stress.</p>



<p>The scale of the coast-to-coast protests has rivaled the historic demonstrations of the civil rights and Vietnam War eras. At least 4,400 people have been arrested for such offenses as stealing, blocking highways and breaking curfew, according to a count compiled by The Associated Press.</p>



<p>“They keep killing our people. I’m so sick and tired of it,” said Mahira Louis, 15, who was at a Boston protest with her mother Sunday, leading chants of “George Floyd, say his name!”</p>



<p>At the White House, the scene of three days of demonstrations, police fired tear gas and stun grenades Sunday into a crowd of more than 1,000 chanting protesters across the street in Lafayette Park. A building in the park was burned down.</p>



<p>The district&#8217;s entire National Guard — roughly 1,700 soldiers — was called in to help control the protests, according to Pentagon officials.</p>



<p>Trump, in a video teleconference Monday with the nation&#8217;s governors and law enforcement authorities, said local leaders “have to get much tougher.”</p>



<p>“Most of you are weak,” he said. “You have to arrest people.”</p>



<p>Former Vice President Joe Biden, the Democratic presidential candidate, wrote a post online expressing empathy for those despairing about Floyd&#8217;s killing. On Monday, he met with community leaders at a predominantly African American church in his hometown of Wilmington, Delaware.</p>



<p>“The vice president came to hear from us. This is a homeboy,” said Sylvester Beaman, pastor of the Bethel AME church.</p>



<p>In Minneapolis, the officer who pinned Floyd to the pavement has been charged with murder, but protesters are demanding the three other officers at the scene be prosecuted. All four were fired.</p>



<p>Thousands marching on a closed Minneapolis freeway Sunday were shaken when&nbsp;<a href="https://apnews.com/f688d604585b363d5d2916aabfc64220">a tractor-trailer rolled</a>&nbsp;into their midst. No serious injuries were reported. The driver was arrested on suspicion of assault.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114912"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-61" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.apppushdiv,
.apptext,
.appthird {
  margin: 0px;
}
.apppushdiv {
  max-width: 876px;
  width: 100%;
  display: table;
  background-color: #ffffff;
}
.apptext {
  font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
  font-size: 1rem;
  font-weight: bold;
  line-height: 1;
  text-align: center;
  margin: 5px;
}
.appthird {
  width: 33%;
  padding-left:5px;
  padding-right:5px;
  float:left;
  text-align:center;
  box-sizing:border-box;
}
.appthird img {
  width: 100%;
  height: auto;
  display: block;
}
</style>
<div class="apppushdiv">
<div class="apptext">Download the KSN News App and stay up-to-date wherever you are. You can even watch KSN News live for free!</div>
<div class="appthird"><a href="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/html/applinknews.html"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/07/NewsApp-Phone-1007x366.jpg" alt="Click here to get the app"></a></div>
<div class="appthird"><a href="https://itunes.apple.com/us/app/ksn-wichita-news-and-weather/id411762914?mt=8"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/apple-app-store-icon-2014.png" alt="Get it in the App store"></a></div>
<div class="appthird"><a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw"><img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/android-app-store-icon-2014.png" alt="Get it in the Google Play store"></a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National / World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksn.com/news/national-world/keep-my-brothers-name-ringing-terrence-floyd-calls-for-positive-action/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Keep my brother&#8217;s name ringing!&#8217; Terrence Floyd calls for positive action
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-02T10:26:08-05:00">Jun 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEAPOLIS, Minn. (NBC News) - Frustration and anger could be seen on streets across the country Monday night. It was another night of protests against police brutality spurred by the death of George Floyd.</p>
<p>Military vehicles blocked hundreds outside of the Minnesota state capitol in St. Paul hours after Terrance Floyd, George's brother, made an emotional plea for the violence that has marred many of the demonstrations to end.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ksn.com/news/national-world/biden-to-hit-trump-as-more-focused-on-power-than-principle/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Biden to hit Trump as more focused on &#8216;power than principle&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-02T10:36:43-05:00">Jun 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PHILADELPHIA (AP) — Joe Biden plans to blister President Donald Trump for directing authorities to drive back peaceful protesters outside the White House “in order to stage a photo op,” saying Tuesday that the commander in chief “is more interested in power than in principle.”</p>
<p>The presumptive Democratic presidential nominee is delivering a speech in Philadelphia, addressing “the civil unrest facing communities across America." Biden is working to elevate his voice in the national debate after more than two months of the campaign for the White House being frozen amid the outbreak of the&nbsp;coronarvius.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/biden-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ksn.com/news/national-world/paris-cafes-restaurants-partially-reopen-post-lockdown/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Paris cafes, restaurants partially reopen post-lockdown
					</h3>
	
			<footer class="article-list__article-byline">
			by THOMAS ADAMSON and THIBAULT CAMUS, Associated Press <span class="sep">/</span> <time datetime="2020-06-02T10:29:40-05:00">Jun 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — Parisians who have been cooped up for months with takeout food and coffee can savor their steak tartare in the fresh air and cobbled streets of the City of Light once more — albeit in smaller numbers.</p>
<p>The city famed for its vibrant cafe society and coffee culture got some of its pre-lockdown life back as cafes and restaurants partially reopened Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/8d9b3fe7afcd4345b296cd2a8620c3e9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/kansas-governor-vetoes-property-tax-bill-2-other-measures/"
									>
			
				Kansas governor vetoes property tax bill, 2 other measures
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/capitol-bureau/kansas-governor-vetoes-property-tax-bill-2-other-measures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/01/AP20008823733163.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/keep-my-brothers-name-ringing-terrence-floyd-calls-for-positive-action/"
									>
			
				&#8216;Keep my brother&#8217;s name ringing!&#8217; Terrence Floyd calls for positive action
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/keep-my-brothers-name-ringing-terrence-floyd-calls-for-positive-action/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_protests0602_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/sophia-vergara-joins-americas-got-talent/"
									>
			
				Sophia Vergara joins &#8216;America&#8217;s Got Talent&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/entertainment/sophia-vergara-joins-americas-got-talent/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/NC_vergara0602_1920x1080-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/photo-galleries/gallery-more-violence-shakes-the-us/"
									>
			
				Gallery: More violence shakes the US
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/photo-galleries/gallery-more-violence-shakes-the-us/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/GettyImages-1216826695.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/at-least-5-people-arrested-damage-reported-in-downtown-topeka-protests/"
									>
			
				At least 5 people arrested, damage reported in downtown Topeka protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/at-least-5-people-arrested-damage-reported-in-downtown-topeka-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/060120-TOPEKA-PROTEST.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/carole-baskin-awarded-zoo-once-owned-by-tiger-king-joe-exotic/"
									>
			
				Carole Baskin awarded zoo once owned by ‘Tiger King’ Joe Exotic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/entertainment/carole-baskin-awarded-zoo-once-owned-by-tiger-king-joe-exotic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=800&#038;h=449&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=800&amp;h=449&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=800&amp;h=449&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=800&amp;h=449&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/S123964814.jpg?w=800&amp;h=449&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/governor-semi-driver-was-confused-when-he-drove-into-minneapolis-crowd/"
									>
			
				Governor: Semi driver was confused when he drove into Minneapolis crowd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/governor-semi-driver-was-confused-when-he-drove-into-minneapolis-crowd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&amp;h=324&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&amp;h=324&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&amp;h=324&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&amp;h=324&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/semi-good.jpg?w=576&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/death-toll-grows-in-national-protests/"
									>
			
				Death toll grows in national protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/death-toll-grows-in-national-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/b5e0805fe36d40d59c81e8b902dab72d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/on-ronelles-radar-staying-unseasonably-hot-over-the-coming-days/"
									>
			
				On Ronelle&#8217;s Radar: Staying unseasonably hot over the coming days
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/weather/on-ronelles-radar-staying-unseasonably-hot-over-the-coming-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/06/2DE01C1C846B4EC8A2FE2B13BA316483.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/contests/dad-and-me-selfie-photo-contest/"
									>
			
				Dad and Me Selfie Photo Contest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/entertainment/contests/dad-and-me-selfie-photo-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=1200&amp;h=628&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=1200&amp;h=628&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/05/Dad-and-Me-Selfie.jpg?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">3 Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 200px; width: 100%;overflow:hidden; position:relative;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="//s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/37757eaa-932b-4b2d-8280-60422be34da3/preview/init.js&amp;initjsonvar=initdata" style="border: 0;width:234%;position: static; top: 0; left: 0;" width="233%">no iframe support!</iframe></div></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">KSN Storm Track 3 Weather</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="225" scrolling="no" src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/weather/ksnwx-side-radar-short.html" width="100%"></iframe></div></div></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/entertainment/carole-baskin-awarded-zoo-once-owned-by-tiger-king-joe-exotic/"
									>
			
				Carole Baskin awarded zoo once owned by ‘Tiger King’ Joe Exotic
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/police-florida-man-killed-partner-over-explicit-photos/"
									>
			
				Police: Florida man killed partner over explicit photos
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/pandemic-impacts-the-eisenhower-airport-for-years-to-come/"
									>
			
				Pandemic impacts the Eisenhower Airport for years to come
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/sedgwick-county-reports-16-new-coronavirus-cases-monday/"
									>
			
				Sedgwick County reports 16 new coronavirus cases Monday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/zagster-will-shut-down-bike-share-ict-effective-immediately/"
									>
			
				Zagster will shut down Bike Share ICT effective immediately
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.ksn.com/" rel="home">
				<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png" alt="KSNW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KSNNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ksnnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnnews3/">
					<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/KSNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:connect3news@ksn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-wichita-news-weather/id411762914?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-storm-track-3/id935412230?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnw.android.baron.weather">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-1458"><a href="https://www.ksn.com" aria-current="page">Home</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a href="https://www.ksn.com/news/">News</a></li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://www.ksn.com/weather/">Weather</a></li>
<li id="menu-item-395080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395080"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.ksn.com/connect3now/">Connect 3 Now!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-66966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66966"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957912424912&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNW)">FCC Public File (KSNW)</a></li>
<li id="menu-item-66969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66969"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957937930215&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnc&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNC)">FCC Public File (KSNC)</a></li>
<li id="menu-item-66972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66972"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957943138316&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksng&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNG)">FCC Public File (KSNG)</a></li>
<li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66974"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957944422217&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnk&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNK)">FCC Public File (KSNK)</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957945855618&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fequal-employment-opportunity-records%2Fadditional-documents%2Feeo-public-file-reports%2F849da678-ae13-af10-978e-e32ac281c4ba%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=EEO%20Report">EEO Report</a></li>
<li id="menu-item-66976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66976"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957947661219&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fprograms-list%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Children%27s%20Programming">FCC Children&#8217;s Programming</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.ksn.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National \/ World";
	_sf_async_config.authors = "Associated Press and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_world","kw":"violence-stricken-cities-clean-up-brace-for-more-unrest"}'   data-path='/5678/lin.ksnw/news/national_/_world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.ksn.com\/wp-json\/","nonce":"8be7907671","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksn.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/global.a8ae57c91a2b67e26fbe.bundle.min.js?ver=1.0'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ksn.com\/news\/national-world\/violence-stricken-cities-clean-up-brace-for-more-unrest\/"}
</script>
<script src='https://www.ksn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162595958',post:'406059',tz:'-5',srv:'www.ksn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595958', '406059' ]);
</script>

</body>
</html>
