
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/ksn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.ksn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"AP sources: Alabama senator has indicated he won't run again","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"KIM CHANDLER , Associated Press","description":"","publicationDate":"2021-02-05T15:14:24-06:00","lastModifiedDate":"2021-02-05T20:31:53-06:00","publicationDayOfWeek":"Friday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":906,"paragraphCount":20,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":802579,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":107,"persistentId":"nxs-13-article-802579"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/","ampUrl":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/amp\/","urlHostname":"https:\/\/www.ksn.com","urlSlug":"ap-sources-alabama-senator-has-indicated-he-wont-run-again","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KSN-TV","callSign":"KSNW","domainName":"www.ksn.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-32507368-10"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "MONTGOMERY, Ala. (AP) \u2014 U.S. Sen. Richard C. Shelby of Alabama, the Senate\u2019s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_\u2014 prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat. The senator in [&hellip;]" || "";
var bob_story_author = "KIM CHANDLER , Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "ksn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-10","event":"dlReady","paragraphCount":20,"wordCount":906,"authorName":"KIM CHANDLER , Associated Press","imageCount":0,"siteName":"KSN-TV","publishDateString":"Fri Feb 05 2021","publishTimeString":"03:14 PM CST","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND86RFQ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KSN-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2019\/08\/KSN-Web-Logo-2019-Local-News-HFY-800x160.png"}},"name":"KSN-TV","description":"MONTGOMERY, Ala. (AP) \u2014 U.S. Sen. Richard C. Shelby of Alabama, the Senate\u2019s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_\u2014 prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat. The senator in [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ksn.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/","headline":"AP sources: Alabama senator has indicated he won&#8217;t run again","datePublished":"2021-02-05T21:14:24+00:00","dateModified":"2021-02-06T02:31:53+00:00","author":[{"@type":"Person","name":"KIM CHANDLER , Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.ksn.com\/wp-content\/uploads\/sites\/13\/2021\/02\/6a6d78fae5644f6d80c9cadb95ee8160.jpg","name":"FILE-In this Jan. 29, 2005, file photo, Sen. Richard Shelby, R-Ala., speaks during the panel &#8220;A Reality Check on the US Economy&#8221; at the World Economic Forum in Davos, Switzerland. Shelby, the Senate&#8217;s fourth most senior member, has told confidantes that he does not intend to run for reelection next year _ prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat. (AP Photo\/Michael Probst, File)"},"articleSection":"Politics","genre":["Politics"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>AP sources: Alabama senator has indicated he won&#8217;t run again</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Feed" href="https://www.ksn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSN-TV &raquo; Comments Feed" href="https://www.ksn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/","page_slug":"ap-sources-alabama-senator-has-indicated-he-wont-run-again","page_type":"story","page_category":"politics","article_id":802579,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='KpEb8CJ_jVWhEZEi3vKS7EAReUJlowJUyZ-sFHlJdXw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #173966;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ksn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.ksn.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.ksn.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.ksn.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ksn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.ksn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ef736ae8248f9aca1e6a3b5230666426"}};
</script>
<script src='https://www.ksn.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.ksn.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.ksn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ksn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ksn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.ksn.com/news/politics/ap-sources-alabama-senator-has-indicated-he-wont-run-again/" />
<link rel='shortlink' href='https://www.ksn.com/?p=802579' />
<link rel="alternate" type="application/json+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fpolitics%2Fap-sources-alabama-senator-has-indicated-he-wont-run-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ksn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fpolitics%2Fap-sources-alabama-senator-has-indicated-he-wont-run-again%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 15:14:24" />
<meta name="sailthru.title" content="AP sources: Alabama senator has indicated he won&#8217;t run again" />
<meta name="sailthru.author" content="KIM CHANDLER , Associated Press" />
<meta name="sailthru.description" content="MONTGOMERY, Ala. (AP) — U.S. Sen. Richard C. Shelby of Alabama, the Senate’s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_— prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat. The senator in [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg" />
<meta name="sailthru.image.thumb" content="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.ksn.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.ksn.com/news/politics/ap-sources-alabama-senator-has-indicated-he-wont-run-again/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP sources: Alabama senator has indicated he won&#8217;t run again" />
<meta property="og:url" content="https://www.ksn.com/news/politics/ap-sources-alabama-senator-has-indicated-he-wont-run-again/" />
<meta property="og:description" content="MONTGOMERY, Ala. (AP) — U.S. Sen. Richard C. Shelby of Alabama, the Senate’s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_— prompting some…" />
<meta property="article:published_time" content="2021-02-05T21:14:24+00:00" />
<meta property="article:modified_time" content="2021-02-06T02:31:53+00:00" />
<meta property="og:site_name" content="KSN-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="SHELBY" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP sources: Alabama senator has indicated he won&#8217;t run again" />
<meta name="twitter:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=640" />
<meta name="twitter:image:alt" content="SHELBY" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=1280" />
<meta name="twitter:description" content="MONTGOMERY, Ala. (AP) — U.S. Sen. Richard C. Shelby of Alabama, the Senate’s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_— prompting some…" />
<meta name="twitter:title" content="AP sources: Alabama senator has indicated he won&#8217;t run again" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.ksn.com/wp-content/uploads/sites/13/2019/05/cropped-icon.icon512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-802579 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND86RFQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.ksn.com/" rel="home">KSN-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.ksn.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.ksn.com/weather/">
							<span class="site-header__weather-region">Wichita</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-1401"><a href="https://www.ksn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-332180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332180"><a href="https://www.ksn.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-66906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66906"><a href="https://www.ksn.com/news/local/">Local</a></li>
	<li id="menu-item-235085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235085"><a href="https://www.ksn.com/news/ksn-extra/">KSN Digital Extra</a></li>
	<li id="menu-item-766426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766426"><a href="https://www.ksn.com/news/health/">Better Health &amp; Wellness</a></li>
	<li id="menu-item-66909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66909"><a href="https://www.ksn.com/news/capitol-bureau/">Capitol Bureau</a></li>
	<li id="menu-item-66910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66910"><a href="https://www.ksn.com/news/good-news/">Good News</a></li>
	<li id="menu-item-66907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66907"><a href="https://www.ksn.com/news/national-world/">National / World</a></li>
	<li id="menu-item-66908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66908"><a href="https://www.ksn.com/news/dont-miss-this/">Don&#8217;t Miss This</a></li>
	<li id="menu-item-112499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112499"><a href="https://www.ksn.com/news/politics/">Politics</a></li>
	<li id="menu-item-271760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271760"><a href="https://www.ksn.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-314984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314984"><a href="https://www.ksn.com/news/crime/">Crime</a></li>
	<li id="menu-item-270773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270773"><a href="https://www.ksn.com/telemundo/">Telemundo Kansas</a></li>
	<li id="menu-item-66914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66914"><a href="https://www.ksn.com/news/newsfeed-now/">Newsfeed Now</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/ict-community-fridge-projects-opens-first-24-hour-fridge/"
					class="article-list__article-link"
														>
			
				ICT Community Fridge Projects opens first 24-hour fridge
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/ict-community-fridge-projects-opens-first-24-hour-fridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6264869"
	>
	<img
		src="https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/super-bowl-baby-a-reality-for-these-chiefs-fans/"
					class="article-list__article-link"
														>
			
				Super Bowl baby! Yes, it&#8217;s a real thing for these Chiefs fans
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/breaking-down-the-1-9t-coronavirus-plan/"
					class="article-list__article-link"
														>
			
				Breaking down the $1.9T coronavirus plan
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/illinois-judge-rules-trump-international-hotel-and-tower-liable-for-environmental-law-violations/"
					class="article-list__article-link"
														>
			
				Illinois judge rules Trump International Hotel and Tower liable for environmental law violations
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/capitol-bureau/as-unemployment-fraud-plagues-the-state-gov-kelly-says-a-claim-was-also-filed-in-her-name/"
					class="article-list__article-link"
														>
			
				As unemployment fraud plagues the state, Gov. Kelly says a claim was also filed in her name
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1403"><a href="https://www.ksn.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.ksn.com/weather/radar/">Radar</a></li>
	<li id="menu-item-66990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66990"><a href="https://www.ksn.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-407853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407853"><a href="https://www.ksn.com/weather/weather-wednesdays/">Weather Wednesdays</a></li>
	<li id="menu-item-88802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88802"><a href="https://www.ksn.com/weather/weather-alerts/">Current Alerts</a></li>
	<li id="menu-item-66993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66993"><a href="https://www.ksn.com/mobile/">Mobile Apps / Alerts</a></li>
	<li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.ksn.com/skyview/">SkyView Network</a></li>
	<li id="menu-item-66991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66991"><a href="https://www.ksn.com/weather/closings-delays/">Closings and Delays</a></li>
</ul>
</div></div></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1402"><a href="https://www.ksn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-82158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82158"><a href="https://www.ksn.com/sports/scores/">Local Sports Scores</a></li>
	<li id="menu-item-511062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511062"><a href="https://www.ksn.com/sports/fff/">Friday Football Fever</a></li>
	<li id="menu-item-66982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66982"><a href="https://www.ksn.com/sports/shockers/">WSU Shockers</a></li>
	<li id="menu-item-66985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66985"><a href="https://www.ksn.com/sports/jayhawks/">Kansas Jayhawks</a></li>
	<li id="menu-item-66984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66984"><a href="https://www.ksn.com/sports/wildcats/">K-State Wildcats</a></li>
	<li id="menu-item-82186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82186"><a href="https://www.ksn.com/sports/chiefs/">Kansas City Chiefs</a></li>
	<li id="menu-item-66986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66986"><a href="https://www.ksn.com/sports/royals/">Kansas City Royals</a></li>
	<li id="menu-item-398031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398031"><a href="https://www.ksn.com/sports/racing/">Racing</a></li>
	<li id="menu-item-230180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230180"><a href="https://www.ksn.com/sports/competitive-drive/">Competitive Drive</a></li>
	<li id="menu-item-663150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663150"><a href="https://www.ksn.com/japan-2020/">Tokyo Olympics</a></li>
	<li id="menu-item-547003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547003"><a href="https://www.ksn.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-792664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792664"><a href="https://www.ksn.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-729259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729259"><a href="https://www.ksn.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/super-bowl-baby-a-reality-for-these-chiefs-fans/"
					class="article-list__article-link"
														>
			
				Super Bowl baby! Yes, it&#8217;s a real thing for these Chiefs fans
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/super-bowl-baby-a-reality-for-these-chiefs-fans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6264848"
	>
	<img
		src="https://i1.wp.com/www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/the-big-game/superfans-chime-in-on-the-big-game/"
					class="article-list__article-link"
														>
			
				Superfans chime in on the Big Game
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/the-big-game/the-story-behind-the-super-bowl-commercial-that-only-aired-once/"
					class="article-list__article-link"
														>
			
				The story behind the Super Bowl commercial that only aired once
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/chiefs/chiefs-assistant-coach-under-investigation-in-crash-that-injured-2-children/"
					class="article-list__article-link"
														>
			
				Chiefs assistant coach under investigation in crash that injured 2 children
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/chiefs/from-players-to-pedigree-chiefs-edge-on-bucs-in-all-aspects/"
					class="article-list__article-link"
														>
			
				From players to pedigree, Chiefs edge on Bucs in all aspects
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1404"><a href="https://www.ksn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67096"><a href="https://www.ksn.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-67098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67098"><a href="https://www.ksn.com/community/veteran-salute/">Veteran Salute</a></li>
	<li id="menu-item-771363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771363"><a href="https://www.ksn.com/hidden-history/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-250709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250709"><a href="https://www.ksn.com/community/positive-connections/">Positive Connections</a></li>
	<li id="menu-item-66994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66994"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
	<li id="menu-item-714065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714065"><a href="https://www.ksn.com/news/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-248459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248459"><a href="https://www.ksn.com/pledge-of-allegiance/">Today&#8217;s Pledge of Allegiance</a></li>
	<li id="menu-item-276821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276821"><a href="https://www.ksn.com/news/lottery-results/">Kansas Lottery Results</a></li>
	<li id="menu-item-276820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276820"><a href="https://www.ksn.com/entertainment/your-horoscope/">Your Horoscope</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1407"><a href="https://www.ksn.com/honor-a-kansas-nurse/">Honor A Kansas Nurse</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408"><a href="https://www.ksn.com/kansas-best/">Kansas Best</a></li>
</ul>
</div></div></li>
<li id="menu-item-186714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186714"><a href="https://www.ksn.com/video/">Video Center</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-67451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67451"><a href="https://www.ksn.com/live-video/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-3915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3915"><a href="https://www.ksn.com/gooddaykansas/">Good Day Kansas</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1409"><a href="https://www.ksn.com/connect3now/">Connect 3 Now</a></li>
<li id="menu-item-1410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1410"><a href="https://www.ksn.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1411"><a href="https://www.ksn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1412"><a href="https://www.ksn.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-67401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67401"><a href="https://www.ksn.com/about-us/meet-the-team/">Meet The KSN Team</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1413"><a href="https://www.ksn.com/about-us/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-1414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1414"><a href="https://www.ksn.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1415"><a href="https://www.ksn.com/about-us/digital-marketing/">Digital Marketing</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.ksn.com/about-us/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1418"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
	<li id="menu-item-566056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566056"><a href="https://www.ksn.com/telemundo/programacion/">Telemundo Programación</a></li>
	<li id="menu-item-312658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312658"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-483594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483594"><a href="https://www.ksn.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-483595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483595"><a href="https://www.ksn.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-483596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483596"><a href="https://www.ziprecruiter.com/ksnw">Post a Job</a></li>
	<li id="menu-item-589798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589798"><a href="https://www.ksn.com/about-us/work-for-us/">Work For KSN / Nexstar</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.ksn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-802579 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AP sources: Alabama senator has indicated he won&#8217;t run again	</h1>

			<div class="article-eyebrow">
			<a href="https://www.ksn.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>KIM CHANDLER , Associated Press</span></p>
		
					Posted: <time datetime="2021-02-05T15:14:24-06:00">Feb 5, 2021 / 03:14 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-05T20:31:53-06:00">Feb 5, 2021 / 08:31 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=2210&#038;h=1440&#038;crop=1"
		alt="SHELBY"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6a6d78fae5644f6d80c9cadb95ee8160.jpg?w=2210&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE-In this Jan. 29, 2005, file photo, Sen. Richard Shelby, R-Ala., speaks during the panel &#8220;A Reality Check on the US Economy&#8221; at the World Economic Forum in Davos, Switzerland. Shelby, the Senate&#8217;s fourth most senior member, has told confidantes that he does not intend to run for reelection next year _ prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat. (AP Photo/Michael Probst, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MONTGOMERY, Ala. (AP) — U.S. Sen. Richard C. Shelby of Alabama, the Senate’s fourth most senior member, has told confidantes that he does not intend to run for reelection next year_— prompting some Republicans to urge the powerful, establishment politician to reconsider, even as potential replacements prepare to run for his seat.</p>

<p>The senator in recent weeks told one close Alabama ally that he was not planning on running in 2022 for what would be his seventh term, according to the ally, who was not authorized to discuss the matter and spoke with The Associated Press on condition of anonymity. The person said some in the state were still trying to get Shelby to change his mind out of concern about losing clout and worries that the senator might be replaced by a fringe candidate who would not be as effective. </p>

<p>Shelby spokeswoman Blair Taylor said Friday that the senator has not made a decision, “but there will likely be an announcement forthcoming in the next few weeks.” </p>

<p>“As I previously stated, the Senator has not made a decision or an announcement regarding whether or not he plans to run in 2022. Any speculation is just that, speculation,” Taylor wrote in an email Friday. </p>

<p>A titan of Alabama politics, the 86-year-old politician has spent 42 years in Washington, serving first in the House before the Senate. His stepping down would leave a power void for the region. It would also set off a free-for-all primary in a national party deeply divided between traditional Republicans like Shelby and those who model themselves on former President Donald Trump.</p>

<p>Shelby was elected to the Senate in 1986 as a conservative Democrat during the party’s waning days of power in the Deep South, but he switched to the GOP in 1994. He&#8217;s spent the past two years as chairman of the Senate Appropriations Committee, before Democrats gained control of the chamber. All along, he has used his influence to benefit the state&#8217;s interests, particularly ports and military manufacturers. He played a key role in bringing an FBI campus and the newly announced Space Command to Huntsville. </p>

<p>“I don’t know anybody who knows how to wield power like Shelby does,&#8221; said David Mowery, an Alabama-based political consultant. </p>

<p>“I would say that is his greatest accomplishment, to get money allocated to the state for many different projects,” former Alabama Republican Party Chairman Bill Armistead said. </p>

<p>Alabama&#8217;s political circles have long braced for a Shelby retirement. Armistead said the senator told him during his 2016 bid for reelection that it was his last campaign, but Armistead added the caveat that, “Things change.” Several months ago, Shelby told a group of business leaders at a private meeting that he would retire rather than run again, according to a person in attendance who was not authorized to discuss the event and also spoke on condition of anonymity. </p>

<p>A list of potential GOP replacements is waiting in the wings. Possible candidates include Shelby’s former chief of staff, Katie Boyd Britt, who now heads an influential business lobby and who would likely have the senator’s backing if she decided to enter the race. Alabama Secretary of State John Merrill, who suspended his 2020 Senate campaign when former Attorney General Jeff Sessions jumped in the race, said he would consider a run. Rep. Mo Brooks is also expected to eye the seat. Brooks has faced criticism for his role in the Jan. 6 siege at the U.S. Capitol. At a rally before the deadly riot, he told the crowd it was time for “taking down names and kicking ass,” but has maintained since that he was talking about fighting at the ballot box.</p>

<p>Brooks declined to comment. Britt did not immediately respond to a text message and a message on social media. </p>

<p>Shelby could use his power to give his preferred successor a boost. The senator has gone much of his career without serious opposition and has nearly $10 million in campaign money that he could throw toward his candidate of choice.</p>

<p>Still, the GOP primary could serve as a microcosm of the larger national tug of war over the direction of the Republican Party. While Shelby has amassed a conservative voting record, the measured Republican senator has not embraced the bombastic populist style of Trump and Trump-like candidates. </p>

<p>“I think it would be a total free-for-all,” said Mowery. </p>

<p>Shelby was one of the last of the “old style-Southern politicians who saw as their main job as to steer as much of the federal budget to the state, instead of jumping on the hot-button issue of the day,&#8221; Mowery said. In 2017, Shelby bucked his party when he announced that he could not support Republican Roy Moore, who faced sexual misconduct allegations, in the special election for Alabama’s other Senate seat. </p>

<p>“You’ll have a lot of candidates that will try to be as loud or as dumb as possible because they think that is what plays to 50% or more of the Republican electorate — not realizing that’s not how you get things done in Washington,&#8221; Mowery said.</p>

<p>Some prominent state figures are still hoping that Shelby will reconsider.</p>

<p>“I hope he will run again. I don’t think there is anyone who has meant more to the state of Alabama in that position in my lifetime,” former Gov. Bob Riley said. </p>

<p>___</p>

<p>This story has been edited to correct that Bill Armistead is the former chairman of the Alabama Republican Party. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114912"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-56" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.ksn.com/news/politics/us-china-top-diplomats-discuss-key-issues-show-differences/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="803050"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				US, China top diplomats discuss key issues, show differences
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-06T00:58:48-06:00">Feb 6, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BEIJING (AP) — The top American and Chinese diplomats spoke Saturday in the first major exchange between the countries since President Joe Biden took office and touched on several critical issues that have strained their ties. </p>
<p>China’s top diplomat Yang Jiechi and U.S. Secretary of State Antony Blinken discussed in a phone call the situation in Xinjiang, home to the Uighur minority whose treatment is heavily criticized in the West, as well as Hong Kong and Taiwan. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/f6a14dd61f15464996b06fb6e456cfbf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.ksn.com/news/politics/ap-analysis-federal-executions-likely-a-covid-superspreader-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="803022"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				AP analysis: Federal executions likely a COVID superspreader
					</h3>
	
						<footer class="article-list__article-byline">
				by MICHAEL TARM, MICHAEL BALSAMO and MICHAEL R. SISAK , Associated Press <span class="sep">/</span> <time datetime="2021-02-05T23:55:30-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — As the Trump administration was nearing the end of an unprecedented string of executions, 70% of death row inmates were sick with COVID-19. Guards were ill. Traveling prisons staff on the execution team had the virus. So did media witnesses, who may have unknowingly infected others when they returned home because they were never told about the spreading cases. </p>
<p>Records obtained by The Associated Press show employees at the Indiana prison complex where the 13 executions were carried out over six months had contact with inmates and other people infected with the coronavirus, but were able to refuse testing and declined to participate in contact tracing efforts and were still permitted to return to their work assignments. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/dfb9b6ab6e304337bb24da14ecf58c81-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.ksn.com/news/politics/a-test-for-trumpism-virginia-republicans-seek-new-playbook-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="803016"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				A test for Trumpism: Virginia Republicans seek new playbook
					</h3>
	
						<footer class="article-list__article-byline">
				by STEVE PEOPLES and SARAH RANKIN, Associated Press <span class="sep">/</span> <time datetime="2021-02-06T00:12:08-06:00">Feb 6, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>RICHMOND, Va. (AP) — The national Republican Party in Washington is at war with itself, struggling to reconcile a bitter divide between former President Donald Trump's fierce loyalists and those who want Trumpism purged from the GOP.</p>
<p>They need only look across the Potomac River into Virginia to see the dangers that lurk if they cannot correct course.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/35444133360a42ab8f66d7bdba0e678b-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802964"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/ict-community-fridge-projects-opens-first-24-hour-fridge/"
					class="article-list__article-link"
														>
			
				ICT Community Fridge Projects opens first 24-hour fridge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/ict-community-fridge-projects-opens-first-24-hour-fridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264869"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/ICT-Community-fridge.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802939"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/super-bowl-baby-a-reality-for-these-chiefs-fans/"
					class="article-list__article-link"
														>
			
				Super Bowl baby! Yes, it&#8217;s a real thing for these Chiefs fans
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/super-bowl-baby-a-reality-for-these-chiefs-fans/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264848"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/higgins-updated.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802760"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/kdhe-launches-mobile-lab-in-search-of-more-uk-variant-cases-in-hays/"
					class="article-list__article-link"
														>
			
				KDHE launches mobile lab in search of more UK variant cases in Hays
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/kdhe-launches-mobile-lab-in-search-of-more-uk-variant-cases-in-hays/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264387"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&#038;h=392&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Capture-3.png?w=702&amp;h=392&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802717"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/weather-blog/storm-track-3-forecast-wintry-weather-returns-temperature-tumble-begins/"
					class="article-list__article-link"
														>
			
				Storm Track 3 Forecast: Wintry weather returns, temperature tumble begins
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/weather/weather-blog/storm-track-3-forecast-wintry-weather-returns-temperature-tumble-begins/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6265031"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=1121&#038;h=632&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=1121&amp;h=632&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=1121&amp;h=632&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=1121&amp;h=632&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/1-4.png?w=1121&amp;h=632&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802763"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/the-big-game/superfans-chime-in-on-the-big-game/"
					class="article-list__article-link"
														>
			
				Superfans chime in on the Big Game
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/the-big-game/superfans-chime-in-on-the-big-game/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264267"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/download-41.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802750"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/speeding-up-the-sedgwick-county-vaccine-process/"
					class="article-list__article-link"
														>
			
				Speeding up the Sedgwick County vaccine process
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/speeding-up-the-sedgwick-county-vaccine-process/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264178"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/01/KSN-Coronavirus-Vaccine-Rollout.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802679"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/ksn-extra/this-is-one-of-the-neighborhoods-that-needs-it-the-most-food-giveaway-helps-hundreds-of-evergreen-families/"
					class="article-list__article-link"
														>
			
				&#8216;This is one of the neighborhoods that needs it the most&#8217;: Food giveaway helps hundreds of Evergreen families
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/ksn-extra/this-is-one-of-the-neighborhoods-that-needs-it-the-most-food-giveaway-helps-hundreds-of-evergreen-families/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263653"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/97C46322CA67480DAE1ACC78DD741BF1_6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802513"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/crime/police-investigating-shooting-at-wichita-park/"
					class="article-list__article-link"
														>
			
				Police investigate report of a fatal shooting at a Wichita park
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/crime/police-investigating-shooting-at-wichita-park/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264836"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/USE-THIS-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802512"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/sedgwick-co-sheriffs-office-searching-for-3-lost-children/"
					class="article-list__article-link"
														>
			
				Sedgwick Co. Sheriff&#8217;s Office says 3 lost children have been found
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/sedgwick-co-sheriffs-office-searching-for-3-lost-children/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=1440&#038;h=810&#038;crop=1"
		alt="Sedgwick County Sheriff_334852"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=1440&amp;h=810&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=1440&amp;h=810&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/5p-sedg-fraud-case-arrest-craig-pkg-1_frame_1687_31005204_ver1.0.jpg?w=1440&amp;h=810&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802504"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/crime/2-arrested-after-hutchinson-officers-execute-search-warrant-for-illegal-narcotics/"
					class="article-list__article-link"
														>
			
				2 arrested after Hutchinson officers execute search warrant for illegal narcotics
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/crime/2-arrested-after-hutchinson-officers-execute-search-warrant-for-illegal-narcotics/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/11/gettyimages-459908461-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802444"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/national-world/jamaica-is-running-low-on-marijuana/"
					class="article-list__article-link"
														>
			
				Jamaica is running low on marijuana
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/national-world/jamaica-is-running-low-on-marijuana/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/marijuana.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802359"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/coronavirus-in-kansas-206-new-deaths-102-new-hospitalizations/"
					class="article-list__article-link"
														>
			
				Kansas reports youngest death yet from coronavirus, a 6 year old
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/coronavirus-in-kansas/coronavirus-in-kansas-206-new-deaths-102-new-hospitalizations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2020/09/Sized-Coronavirus-in-Kansas.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802434"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/business/night-of-lowemance-lowes-offering-valentines-date-night-to-50-couples/"
					class="article-list__article-link"
														>
			
				&#8216;Night of Lowemance&#8217;: Lowe&#8217;s offering Valentine&#8217;s date night to 50 couples
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/business/night-of-lowemance-lowes-offering-valentines-date-night-to-50-couples/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/Lowes_Valentines.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802432"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/university-of-kansas-faculty-group-decries-dismissal-policy/"
					class="article-list__article-link"
														>
			
				University of Kansas faculty group decries dismissal policy
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/local/university-of-kansas-faculty-group-decries-dismissal-policy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&#038;h=350&#038;crop=1"
		alt="KU Campus Wide.jpg"
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=640&amp;h=350&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KU20Campus20Wide_1526578637343.jpg_42857698_ver1.0.jpg?w=710&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802313"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/sports/chiefs/from-players-to-pedigree-chiefs-edge-on-bucs-in-all-aspects/"
					class="article-list__article-link"
														>
			
				From players to pedigree, Chiefs edge on Bucs in all aspects
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/sports/chiefs/from-players-to-pedigree-chiefs-edge-on-bucs-in-all-aspects/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/357064be300941d0bbd1035933bccc00.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="802370"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/health/coronavirus/coronavirus-cases-drop-at-us-homes-for-elderly-and-infirm/"
					class="article-list__article-link"
														>
			
				Coronavirus cases drop at US homes for elderly and infirm
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.ksn.com/news/health/coronavirus/coronavirus-cases-drop-at-us-homes-for-elderly-and-infirm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.ksn.com/wp-content/uploads/sites/13/2021/02/6cfb6c2f4fc643f98a72e53e27064751.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">3 Day Forecast</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="baron-weather-widget" id="baron-div-7days" style="height: 200px; width: 100%;overflow:hidden; position:relative;"><iframe frameborder="0" height="100%" id="baron-iframe-7days" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="//s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/7day/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/37757eaa-932b-4b2d-8280-60422be34da3/preview/init.js&amp;initjsonvar=initdata" style="border: 0;width:234%;position: static; top: 0; left: 0;" width="233%">no iframe support!</iframe></div></div></div></section><section id="custom_html-4" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">KSN Storm Track 3 Weather</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe frameborder="0" height="225" scrolling="no" src="https://media.ksn.com/nxs-ksnwtv-media-us-east-1/weather/ksnwx-side-radar-short-sec3.html" width="100%"></iframe></div></div></section><section id="ns-article-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="799511"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/business/recalls/electrostatic-sprayers-with-lithium-ion-battery-packs-recalled-due-to-explosion-and-fire/"
					class="article-list__article-link"
														>
			
				Electrostatic sprayers with lithium-ion battery packs recalled due to explosion and fire
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="802512"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/sedgwick-co-sheriffs-office-searching-for-3-lost-children/"
					class="article-list__article-link"
														>
			
				Sedgwick Co. Sheriff&#8217;s Office says 3 lost children have been found
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="802728"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/wichita-police-officer-arrested-on-two-counts-of-misdemeanor-stalking/"
					class="article-list__article-link"
														>
			
				Wichita police officer arrested on two counts of misdemeanor stalking
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="798268"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/news/local/how-to-guide-for-kansas-unemployment-claimants-now-that-website-is-online/"
					class="article-list__article-link"
														>
			
				Unemployment claim issues continue: KDOL offers how to troubleshoot, warns about new phishing scam
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="45"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="802717"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.ksn.com/weather/weather-blog/storm-track-3-forecast-wintry-weather-returns-temperature-tumble-begins/"
					class="article-list__article-link"
														>
			
				Storm Track 3 Forecast: Wintry weather returns, temperature tumble begins
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.ksn.com/" rel="home">
					<img src="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png" srcset="https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=90 90w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=120 120w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=180 180w, https://www.ksn.com/wp-content/uploads/sites/13/2019/06/KSN-Web-Logo-2018-800x107.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KSNW" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KSNNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/ksnnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/ksnnews3/">
					
<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/KSNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:connect3news@ksn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-wichita-news-weather/id411762914?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.ksnw">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ksn-storm-track-3/id935412230?mt=8">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.ksnw.android.baron.weather">
						<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1458"><a href="https://www.ksn.com">Home</a></li>
<li id="menu-item-511045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511045"><a href="https://www.ksn.com/live-video/">Live Video</a></li>
<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1459"><a href="https://www.ksn.com/news/">News</a></li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="https://www.ksn.com/weather/">Weather</a></li>
<li id="menu-item-511041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511041"><a href="https://www.ksn.com/entertainment/contests/">Contests</a></li>
<li id="menu-item-395080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395080"><a href="https://www.ksn.com/mobile/">Mobile Apps</a></li>
<li id="menu-item-538615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538615"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.ksn.com/connect3now/">Connect 3 Now!</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-511053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511053"><a href="https://www.ksn.com/about-us/">833 N Main St. Wichita, KS 67203</a></li>
<li id="menu-item-66966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66966"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957912424912&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNW)">FCC Public File (KSNW)</a></li>
<li id="menu-item-66969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66969"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957937930215&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnc&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNC)">FCC Public File (KSNC)</a></li>
<li id="menu-item-66972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66972"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957943138316&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksng&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNG)">FCC Public File (KSNG)</a></li>
<li id="menu-item-66974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66974"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957944422217&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnk&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Public%20File%20(KSNK)">FCC Public File (KSNK)</a></li>
<li id="menu-item-66975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66975"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957945855618&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fequal-employment-opportunity-records%2Fadditional-documents%2Feeo-public-file-reports%2F849da678-ae13-af10-978e-e32ac281c4ba%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=EEO%20Report">EEO Report</a></li>
<li id="menu-item-66976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66976"><a href="https://redirect.viglink.com/?format=go&#038;jsonp=vglnk_155957947661219&#038;key=5cb309f62a0e3852887ae29669cb5ad6&#038;libId=jwgib61v0102wzh5000DA1vy9ooh4ljwyq&#038;loc=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fwashington-dc-bureau&#038;v=1&#038;out=https%3A%2F%2Fpublicfiles.fcc.gov%2Ftv-profile%2Fksnw%2Fprograms-list%2F&#038;ref=https%3A%2F%2Fwww.ksn.com%2Fnews%2Fgood-news-kansas&#038;title=Washington%20D.C.%20Bureau&#038;txt=FCC%20Children%27s%20Programming">FCC Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.ksn.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.ksn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "KIM CHANDLER , Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.ksnw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"ap-sources-alabama-senator-has-indicated-he-wont-run-again"}'   data-path='/5678/lin.ksnw/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://www.ksn.com/wp-content/uploads/sites/13/2019/08/KSN-Web-Logo-2019-Local-News-HFY-800x160.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 85 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.ksn.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.ksn.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.ksn.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2df4f866b2","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.ksn.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.ksn.com\/wp-json\/","nonce":"6134f01683","versionString":"wp\/v2\/"};
</script>
<script src='https://www.ksn.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.ksn.com\/news\/politics\/ap-sources-alabama-senator-has-indicated-he-wont-run-again\/"}
</script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.ksn.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.ksn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162595958',post:'802579',tz:'-6',srv:'www.ksn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595958', '802579' ]);
</script>

</body>
</html>
